Lt. Commander
Join Date: Dec 2007
Posts: 120
This is a new one for me. Several times, when I crash, the screen goes black, and my computer power goes off. Just like if I pulled the plug from the wall, instant.

Now, I am just guessing, could it be overheating? My specs:

ATI Radeon 4850HD
Intel Core2 Quad CPU 8200 @ 2.33 GHz
6 Gigs RAM

I have never seen this happen. Is it possible for a game crash to turn off my comp?

Never had anything overheat the rig before, Crysis, all other MMOs etc.

Any thoughts?

EDIT: My event viewer does identify it as "system shutdown due to graphics card overheating".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 03:48 PM
Sure is possible, right now WoW does the same to my PC. I know it's not oveheating and such as only yesterday could I play WoW (and STO) perfectly on high settings. STO crashes to desktop for me whenever I try and move past the character creation screen

I'm pretty sure something's up with STO at the moment.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 03:55 PM
Yesterday I had the same problem I thought it might have been over heating, but I checked the temps and they were fine. Hasn't happened since they took the servers down yesterday though.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 04:17 PM
If it's shutting down, it's either temperature or power supply related. Google HWMonitor if you want to check your CPU and GPU temperatures.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-14-2010, 04:25 PM
This is happening to a lot of people. The game seems to be putting an abnormally high strain on peoples systems which is then causing over heating.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-14-2010, 04:51 PM
Quote:
Originally Posted by Ryan121 View Post
This is happening to a lot of people. The game seems to be putting an abnormally high strain on peoples systems which is then causing over heating.
happing to me like something chronic, only started since i reinstalled the game to fix a bad file (before that i could play for hours no prob, just crashed whenever i did a FA). Its not overheating as A: the game isnt on long enough to get any heat going, and b: the temp stays below 70 anyway.
while the results are similar to a overheat/shutdown there is SOMETHING going on with this game, but thats what OB is all about. Maybe some file making windows think things are overheating?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-14-2010, 05:03 PM
What OS version are those of you experiencing this problem running (Win7?)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-14-2010, 05:18 PM
Windows 7.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-14-2010, 07:04 PM
I'm running Win7 and my game reboots my computer, too. Have run hardware monitors (two different ones) to monitor GPU and CPU temps, both don't even go up more than a couple degrees before the system reboots. I've played countless games on this rig, all on max settings, and never had a problem. Also, the rebooting only started since they patched the game yesterday. The previous day, I'd played for about 6 hours straight without a hitch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-14-2010, 07:06 PM
I'm running Vista 64 premium. Happened again just now, super annoying having to restart!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:08 PM.