Lieutenant
Join Date: Jun 2012
Posts: 58
# 1 Type 10 Shuttlecraft Issue
04-18-2013, 08:14 PM
Please, someone, help a confused, befuddled, old man out. I have the DS9 Bundle. I have my Type 10 shuttlecraft all nice and neat in its shuttle slot. Its name also sits underneath my starship name on the BOFF list profile page, so that it looks like this:

AKARIAN (that's me)
USS MARS (my fleet escort)
USS CALLISTO (my shuttle)
(and then the rest of my Bridge Officers)

I can visit its bridge, I can load out its weapons and gear.
What I can't seem to do is actually fly it.

When I go to the shuttle selection dialog, I choose "Callisto."
When I go back to the space map, it's still my fleet escort.


What am I doing wrong? If it's not me, has something else gone horribly, horribly wrong?
-------------------------------------------------------------------------
|User:| Sarek2165 |Join Date:| Feb. 2010

Akarian@Sarek2165
Captain
Join Date: Jul 2012
Posts: 658
# 2
04-18-2013, 11:45 PM
Did you select the little bubble to use your shuttle instead of your main ship? It's on the ship selection screen below the list of ship names.
Lieutenant
Join Date: Jun 2012
Posts: 58
# 3
04-19-2013, 12:33 AM
Quote:
Originally Posted by jadensecura View Post
Did you select the little bubble to use your shuttle instead of your main ship? It's on the ship selection screen below the list of ship names.
Yes! That did it! Thank you. I don't recall ever seeing that option before!
-------------------------------------------------------------------------
|User:| Sarek2165 |Join Date:| Feb. 2010

Akarian@Sarek2165
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:56 AM.