Lt. Commander
Join Date: Dec 2007
Posts: 120
So tonight it takes forever to load up the character select screen ... and then when I select my one character to play.. I get disconnected to the blue login screen. This happens for a few times until I finally get into the game..then when i warp somewhere or change zone/instance..I crash and have to start the whole process again. Never had this problem in closed beta.

have a core 2 duo, vista 32 home edition, nvidia gts 250, 2 gigs r4am.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 10:14 PM
Quote:
Originally Posted by Elven_Wise
So tonight it takes forever to load up the character select screen ... and then when I select my one character to play.. I get disconnected to the blue login screen. This happens for a few times until I finally get into the game..then when i warp somewhere or change zone/instance..I crash and have to start the whole process again. Never had this problem in closed beta.

have a core 2 duo, vista 32 home edition, nvidia gts 250, 2 gigs r4am.
I've got the same problem. I'm getting a disconnected from account server message sometimes when I try to reconnect as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 10:31 PM
Looks like we're having the same issue. And now I can't even log back into the game. The connection to the account server always times out. Been that way for the last hour.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-14-2010, 10:47 PM
Quote:
Originally Posted by Wes_Janson
Looks like we're having the same issue. And now I can't even log back into the game. The connection to the account server always times out. Been that way for the last hour.
Try going into you STO launcher and changing the proxy from US to none and see if that works.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:31 PM.