Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Nov 2012
Posts: 13
When playing, "Blood of the Empire", I managed to enter the Klingon Command Center without any bugs appearing. However, while on route to the Challenge Floor, I wound up in a large room with a lot of clearly missing graphics. Little horizontal red things that looked a little bit like the guy on bathroom door signs were everywhere. I made it out of that room, but then when I got to the part where you're supposed to defend the High Council, I stood inside the green circle on the minimap, but neither Councilors nor Fek'Ihri appeared.

And then I quit.
Captain
Join Date: Jun 2012
Posts: 749
# 2
06-02-2013, 03:54 AM
Bug is known, but a fix probably wont happen for 18 weeks, since 18 is the KDF unlucky number.
Ensign
Join Date: Nov 2012
Posts: 13
# 3
06-02-2013, 09:23 AM
Is there any known way around it? So I can finish the mission?
Commander
Join Date: Jun 2012
Posts: 355
# 4
06-07-2013, 10:55 AM
Quote:
Originally Posted by edwardvere View Post
When playing, "Blood of the Empire", I managed to enter the Klingon Command Center without any bugs appearing. However, while on route to the Challenge Floor, I wound up in a large room with a lot of clearly missing graphics. Little horizontal red things that looked a little bit like the guy on bathroom door signs were everywhere. I made it out of that room, but then when I got to the part where you're supposed to defend the High Council, I stood inside the green circle on the minimap, but neither Councilors nor Fek'Ihri appeared.

And then I quit.
Go back to the unfinished room and then find a ream that goes upstairs.
--
Lion Heart of Hammer Squadron
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:02 AM.