Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
I wanted to see what happens when you put a tribble inside the inventory of one of your BO. Instead of multiplying, it just started to grow once we had beamed down. I'm sure that's not really supposed to happen.
http://img402.imageshack.us/img402/5612/tribble.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 03:21 PM
Thats certainly an odd glitch. Where did you get a tribble from anyways?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 03:28 PM
Quote:
Originally Posted by FriarLawrenceIII View Post
Thats certainly an odd glitch. Where did you get a tribble from anyways?
Oddly enough, my friend got a Tribble as a drop from a Klingon :p

But to answer the OP's question, I do believe there's already a bug logged for Tribbles growing to insane proportions but I'd have to check.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 03:48 PM
maybe it's a TAS Tribble colony?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-17-2010, 04:18 PM
Yes theres a ticket in for it as i submitted one when that happened to me
It pretty funny to see the BO pet the tribble non stop
then it starts to grow and grow
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:42 AM.