Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-15-2010, 09:13 PM
same here...I have to beam out then back in several times before the away team shows back up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-15-2010, 09:36 PM
This is after the emergency patch we just had happening every instance transition, thus far. Three times now I've had a Cryptic Handler error which crashed the entire game and required me to verify all the files. Somethings more broken than it was, I think...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-15-2010, 10:05 PM
This is happening to me as well. Briar patch, beamed down - was a ship. Now, no away team with me when I updated and became a person.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-15-2010, 10:07 PM
Quote:
This is happening to me as well. Briar patch, beamed down - was a ship. Now, no away team with me when I updated and became a person.
As a quick update - using /quit to exit while on mission, then re-login re-spawned my away team. Good workaround if you run into this. Don't wait too long though or you might lose your instance.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-15-2010, 10:14 PM
when this happens I can do the request reinforcements button and this solves my lost crew issue. but that's if the button is available. it's right below your character stats on the top left.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-19-2010, 07:17 PM
Quote:
Originally Posted by mastertwitchy View Post
when this happens I can do the request reinforcements button and this solves my lost crew issue. but that's if the button is available. it's right below your character stats on the top left.
I too have found the request reinforcements button works to get my away team back. Oddly enough the miscellaneous Redshirt that fills out my team does beam down with me. Go figure.

Every time I beam back to my ship and show up in space as my avatar the game crashes back to desktop and I have to verify files before launching. I thought it was only crashing in Arcanis and Delta Volanis but I just crashed out of Earthdock.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-19-2010, 07:24 PM
Quote:
Originally Posted by ebob9 View Post
As a quick update - using /quit to exit while on mission, then re-login re-spawned my away team. Good workaround if you run into this. Don't wait too long though or you might lose your instance.
If you can get back in
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-19-2010, 07:32 PM
i've had this happen too... i hadnt noticed the lack of away team however i just figured i was supposed to be alone... that'll make some missions alot easier
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-19-2010, 08:15 PM
My game has started crashing every time I beam back up to the ship and I appear as a person.....really annoying when I can't get back in fast enough and lose my instance, causing me to have to start the mission over, causing me to crash again, causing me to.....
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-19-2010, 08:26 PM
I got this one today and when I came back from an away mission to deep space I could barely turn my ship.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:40 PM.