Lt. Commander
Join Date: Feb 2013
Posts: 165
# 1 Sound issues
05-10-2013, 07:33 AM
Hello,

For the past week or so I've been having issues with sounds 'replaying' even when I leave the instance. This almost always happens when I get into that fleet mission where you defend the transports - I don't remember the name and am not in game atm. The only way I am able to 'correct' this problem is to close the client and restart. If I go into another mission, then that one too will start playing sounds over and over again, albeit not constantly, but when some 'action' happens; such as if I go into a mission and get notifications that 'somethings happening.'

Is anyone else having these issues?
Lieutenant
Join Date: Jun 2012
Posts: 39
# 2
05-10-2013, 11:07 AM
Yes, known issue. To me, it only happened in that big 20-man fleet mission you mentioned. Also, when it occurs, the lag severity changes from [lag] to [lag]x3. Really, it gets absolutely unplayable.

On very many setups, there seems to be an issue when there is really much action. Single sounds stop playing, and the more action is going on, the more often sounds won't get played at all (when shooting, for example).

I noticed that the longer the game client is already running, the more often and the heavier this issue will occur. Only a complete game restart will help then, i already had cases where i had to restart my PC.

EDIT: removed typos/bad grammar
Lt. Commander
Join Date: Feb 2013
Posts: 165
# 3
05-10-2013, 12:42 PM
Ahh! Okay. I noticed while looking up sound issues, there seemed to be a lot of people with Logitech G930 headsets having problems a long time ago. I actually have the G930 and wondered if that was part of the problem. And yes, the lag gets worse and worse, therefore after doing on round of that mission, I'll log off and restart the client.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:02 PM.