Survivor of Romulus
Join Date: Apr 2013
Posts: 4
# 1 Yesterday and today
04-29-2013, 04:02 PM
Yesterday was a nice day., I was enjoying fleet actions and slowing moving a captain up in ranks. This afternoon first the Arc program decides that it doesnt want to work(hdd sectors fine,cache cleared,correct files). It just didnt seem to want me on. So i send in a support ticket and take a nap for two hours. Ok now the ticket has been recieved and i can login to the arc program. Obviously since im posting here and it doesnt remember anything i know my login information. So i go to try and play STO and nope not happening. as if my account/pwd combination doesn't exist. This is not the first time Perfect World.....nor the first game you've done this with. "general server stability patch" kinda dubious STO. anyhow theres my piece.
Survivor of Remus
Join Date: Feb 2013
Posts: 143
# 2
04-30-2013, 02:50 AM
This is ticket material.

You should complete a ticket with your account information (except PW) and explain as good as you can what is happennig to you.
The server stability patch shouldn't have any affect on account servers. How ever, there could be mistakes made with the patch. So submit the ticket and be patient. It will most likely take some time before they can respond to you.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 10:54 AM.