Ensign
Join Date: Apr 2013
Posts: 3
# 101
04-30-2013, 08:18 PM
I've played a few STF's today... and let me tell you. out of the 4 I played, 2 of them I ended up having to quit out of because of horrible lag.

I have a 100mb/s connection from my ISP, live in a centralized location, have no problems with packet loss nor have I had any connection issues in the past 2 weeks since I've returned to STO.

However today the game has been terrible. Horrible rubber-banding in ESD, Insane amounts of lag in the STF's, even flying around sector space has rubber banding and an in-ability to access areas once I've flown to them.

I'd like to say that generally, the over-all gameplay of STO is great, and it's very very rare I have lag problems. However it's just been. Well frankly quite unfun.

Thankfully I've been able to continue DOF assignments and the like, but when I'm suffering lag from even visiting my own ships bridge, there's an issue going on.
Career Officer
Join Date: Jun 2012
Posts: 146
# 102
04-30-2013, 08:22 PM
My Speed with STO on

and trcert

Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:


3 8 ms 10 ms 8 ms te-4-2-ur02.anoka.mn.minn.comcast.net [68.85.165
.141]
4 9 ms 12 ms 12 ms te-0-2-0-7-ar01.roseville.mn.minn.comcast.net [6
9.139.176.2]
5 17 ms 21 ms 19 ms pos-0-15-0-0-cr01.350ecermak.il.ibone.comcast.ne
t [68.86.94.81]
6 17 ms 16 ms 18 ms pos-1-5-0-0-pe01.350ecermak.il.ibone.comcast.net
[68.86.87.126]
7 55 ms 56 ms 56 ms te0-7-0-17.ccr21.ord03.atlas.cogentco.com [154.5
4.10.253]
8 58 ms 59 ms 53 ms be2005.ccr21.ord01.atlas.cogentco.com [66.28.4.7
3]
9 81 ms 81 ms 69 ms te0-7-0-26.ccr22.bos01.atlas.cogentco.com [154.5
4.43.190]
10 254 ms 202 ms 200 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
11 60 ms 54 ms 57 ms 38.111.40.114
12 51 ms 51 ms 50 ms 208.95.185.41

Trace complete.

C:\>
Cryptic's promise of a full Klingon factionHawks: "The big problem is Cryptic didn't know what big IP they bought when they took over STO in the first place. The end result we are playing today. Cryptic was and will never be the right company for a Star Trek MMO."Death of a Fleet

Last edited by aoav160; 05-02-2013 at 07:31 PM.
Starfleet Veteran
Join Date: Oct 2012
Posts: 41
# 103
04-30-2013, 09:04 PM
Location: Georgia

C:\Users\Administrator>tracert patchserver.crypticstudios.com

Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms (localIPaddress)
2 39 ms 40 ms 40 ms adsl-74-190-188-1.asm.bellsouth.net [74.190.188.
1]
3 41 ms 41 ms 40 ms 70.159.176.67
4 41 ms 43 ms 43 ms 70.159.176.43
5 44 ms 46 ms 44 ms 12.81.16.96
6 40 ms 40 ms 40 ms 12.81.16.15
7 40 ms 41 ms 40 ms 74.175.192.90
8 43 ms 43 ms 43 ms cr1.attga.ip.att.net [12.122.141.186]
9 44 ms 43 ms 43 ms gar3.brhal.ip.att.net [12.122.141.189]
10 * 121 ms 189 ms 192.205.36.238
11 42 ms 41 ms 47 ms te0-0-0-1.mpd22.atl01.atlas.cogentco.com [154.54
.3.145]
12 53 ms 59 ms 53 ms te0-3-0-2.mpd22.dca01.atlas.cogentco.com [154.54
.28.233]
13 59 ms 59 ms 60 ms te0-0-0-2.mpd22.jfk02.atlas.cogentco.com [154.54
.5.254]
14 65 ms 64 ms 69 ms te0-3-0-2.ccr22.bos01.atlas.cogentco.com [154.54
.44.30]
15 65 ms 64 ms 64 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
16 77 ms 71 ms 74 ms 38.111.40.114
17 64 ms 64 ms 65 ms 208.95.185.41

Trace complete.

contacting nettest server..
Local IP: xxxxxxxxx
Ping: 63.8 msec
Port: 80: 44 KB/sec 3 KB/sec 48 KB/sec 500
Port: 80: 291 KB/sec 12 KB/sec 351 KB/sec 500
Port: 443: 38 KB/sec 2 KB/sec 47 KB/sec 500
Port: 443: 503 KB/sec 19 KB/sec 535 KB/sec 500
Port: 7255: 146 KB/sec 6 KB/sec 161 KB/sec 500
Port: 7255: 125 KB/sec 5 KB/sec 139 KB/sec 500
Port: 7003: 301 KB/sec 11 KB/sec 324 KB/sec 500
Port: 7003: 317 KB/sec 12 KB/sec 339 KB/sec 500
Port: 7202: 533 KB/sec 20 KB/sec 567 KB/sec 500
Port: 7202: 39 KB/sec 2 KB/sec 41 KB/sec 500
Port: 7499: 45 KB/sec 2 KB/sec 52 KB/sec 500
Port: 7499: 196 KB/sec 8 KB/sec 217 KB/sec 500
Port: 80: 268 KB/sec 13 KB/sec 289 KB/sec 500
Idle NIC bandwidth Send: 0 KB/sec Recv: 9 KB/sec
hit return to exit
---
"We are the Borg. We will add your biological and technological distinctiveness to our own. Resistance is futile."
Sincerely,
The Cube Assimilating Your Ship Right Now
Career Officer
Join Date: Jul 2012
Posts: 629
# 104
04-30-2013, 09:42 PM
Better be compensation for this! free 500 zen for everyone! Can't do anything that involves complex calculations from the server's end such as missions and STF's. Chatting in public channels is about the only thing.
Lt. Commander
Join Date: Jun 2012
Posts: 138
# 105
04-30-2013, 10:34 PM
Quote:
Originally Posted by guilli88 View Post
Better be compensation for this! free 500 zen for everyone! Can't do anything that involves complex calculations from the server's end such as missions and STF's. Chatting in public channels is about the only thing.
are you still on? the you're playing.....not trying to be evil about it
Ensign
Join Date: Jun 2012
Posts: 15
# 106
04-30-2013, 10:40 PM
Just did a nettest:

Port: 80: 975 KB/sec 30 KB/sec 1029 KB/sec 500
Port: 80: 1206 KB/sec 39 KB/sec 1283 KB/sec 500
Port: 443: 1070 KB/sec 33 KB/sec 1133 KB/sec 500
Port: 443: 1030 KB/sec 32 KB/sec 1091 KB/sec 500
Port: 7255: 1022 KB/sec 30 KB/sec 1084 KB/sec 500
Port: 7255: 1093 KB/sec 33 KB/sec 1156 KB/sec 500
Port: 7003: 1080 KB/sec 33 KB/sec 1142 KB/sec 500
Port: 7003: 1235 KB/sec 41 KB/sec 1314 KB/sec 500
Port: 7202: 1037 KB/sec 32 KB/sec 1096 KB/sec 500
Port: 7202: 1147 KB/sec 37 KB/sec 1218 KB/sec 500
Port: 7499: 1031 KB/sec 31 KB/sec 1090 KB/sec 500
Port: 7499: 1165 KB/sec 41 KB/sec 1241 KB/sec 500

Im in the Northeast of the US on Time Warner.

Still seeing lag on STF's and CE dailies.

tracert results:
Tracing route to patchserver.crypticstudios.com [208.95.185.41]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms wl.Belkin [192.168.2.1]
2 9 ms 8 ms 7 ms 10.96.176.1
3 9 ms 9 ms 8 ms ten1-2-1.hlwlme08-rtr001.ne.northeast.rr.com [24
.31.157.70]
4 14 ms 15 ms 15 ms rdc-204-210-69-14.ne.northeast.rr.com [204.210.6
9.14]
5 33 ms 39 ms 39 ms rdc-204-210-69-49.ne.northeast.rr.com [204.210.6
9.49]
6 41 ms 39 ms 39 ms ae-5-0.cr0.nyc30.tbone.rr.com [66.109.6.74]
7 34 ms 37 ms 33 ms 66.109.1.35
8 69 ms 72 ms 74 ms te0-7-0-35.ccr21.jfk05.atlas.cogentco.com [154.5
4.13.81]
9 78 ms 75 ms * te0-1-0-5.mpd22.jfk02.atlas.cogentco.com [154.54
.5.209]
10 79 ms 81 ms 74 ms te0-3-0-2.ccr22.bos01.atlas.cogentco.com [154.54
.44.30]
11 76 ms 77 ms 79 ms te3-2.ccr01.bos06.atlas.cogentco.com [154.54.46.
130]
12 51 ms 39 ms 48 ms 38.111.40.114
13 39 ms 38 ms 42 ms 208.95.185.41

Last edited by montrosium; 04-30-2013 at 10:45 PM.
Lt. Commander
Join Date: Jul 2012
Posts: 114
# 107
04-30-2013, 11:27 PM
Considering the number of people having issues, there has to be something going on centrally. We have folks in our fleet from US, UK, Australia, South America, and everyone's reporting issues.
Ensign
Join Date: Dec 2012
Posts: 5
# 108
05-01-2013, 12:06 AM
Today I had the longest lag that I've ever had. 130 seconds!
Captain
Join Date: Jul 2012
Posts: 2,276
# 109
05-01-2013, 02:18 AM
Players from both fleets I'm members in have been reporting significant lag from Germany, the UK, US and Canada.

It's a new feature. 'Slow Motion' Live Play.
Captain
Join Date: Apr 2013
Posts: 1,202
# 110
05-01-2013, 02:24 AM
I just went off to tag things, collect plant/water samples and observe wildlife on New Romulus as anything involving combat was just not going to happen, so much rubber banding I thought I was in a temporal flux. Though I did manage to get over 700 radiation reports so a few marks bonus for me there, there has to a be a bright side.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:17 AM.