Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 171
05-02-2013, 01:52 PM
Quote:
Originally Posted by nandospc View Post
Bran, all my fleetmates and other fleets members from italy are playing without proxy, even with we have the same lag problems. In any case we have lag/stuttering/spike ping and so on, with adsl/fiber and with different provider/contracts, whatever we use

edit: with all characters/accounts and in all maps we are in, doesn't matter at all

edit2: my tracert http://pastebin.com/A9HYkmRf
I can appreciate that you are mentioning "all characters in all maps", but I'm looking for the specifics mentioned in the post above yours Thanks!

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Captain
Join Date: Jun 2012
Posts: 570
# 172
05-02-2013, 02:07 PM
My characters affected by this lag:
Nandos |
Madame Curie |
Koroth |@NandoPC
Kron |
Durash |
Maps: esd, ise, cse, kase, salvage operation, briar patch, cracked planetoid, japory system, solar system, tau dewas sector block/nimbus-azura sector

just some samples...

edit: now ive reduced my lag with the us proxy, but ive the same lag spikes like without

edit2: normal lag now on esd#5: 220/240ms, with spikes (like every 7-8sec): 1100/1500ms

edit3: right now im in pvp, solar wind, and i cant play 'cause my ping is near 8000ms... -.-
| CSI - Confederazione Stellare Italiana | @NandoPC |

Last edited by nandospc; 05-02-2013 at 02:30 PM.
Lieutenant
Join Date: Aug 2012
Posts: 54
# 173
05-02-2013, 03:02 PM
This issue remains unresolved now for the past week.

Can I say that this latest "Bout" of lag is something that has been happening for the past few weeks now? It has simply been getting progressively worse and worse since that recent "can't patch beyond 82% issue".

I'm not sure why you're asking for specific characters or missions as for me and many others it happens in ALL instances, missions, modes and characters.

Yes it is unplayable in PVP.
Yes it is extremely bad in STF's - to the point of unplayable at times.
PVE missions are laggy with rubberbanding frequently.
Social zones are laggy, often with "Server not responding" flashing up now and then.
New Romulas was horrible just now with lag spikes.
I'm not sure how else to say it, but everywhere is affected by this. This is game-wide and also extends to the launcher patcher which takes ages to check the version of the game.

You really want to launch Legacy of Romulas and add more players with the game in this state?
Captain
Join Date: Jul 2012
Posts: 754
# 174
05-02-2013, 03:15 PM
frequent disconnects and horrible lag yup its STO since they have a new project..I have an EXCELLENT connection so it is the servers/sw
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 175
05-02-2013, 03:34 PM
((Updated!))

Hi Captains,

Our Engineers continue to investigate, and we very much appreciate the information given thus far! If you are continuing to experience latency problems and would like to provide more information that can aid us in tracking this down, please reply to this thread with the following items as you experience the lag in-game:

  • Type the following commands in the chat bar:
    • /netgraph 1
    • /nettiminggraph 1
      • Pass along a screenshot of the above using the following command in the chat bar: /screenshot_ui_jpg
  • The name of specific character that experienced the latency during the time the screenshot above was taken (no need to post an @handle, just character name)
  • The ship class that the named character was flying during the time the screenshot above was taken (or mention if this was on ground and not space, or both)
  • The time the screenshot above was taken (please be as accurate as possible)
  • The Map name and objective step you were on when the latency occurred and when the screenshot was taken

You can then type /netgraph 0 and /nettiminggraph 0 to turn off the above graphs.

If you'd like to help but you don't feel comfortable making a reply to this thread, please send me a forum PM.

A few posts indicate that this is happening to "all characters on all maps", but the above data is very important.

Cheers (and thanks!),

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Career Officer
Join Date: Jun 2012
Posts: 1,105
# 176
05-02-2013, 04:00 PM
today it was fine here again, only a few short minor lags . did some action in bortas and peghqu klink-side and some pvp in chimera, kumari, chel grett and jhdc.
some of those i also ran last days when i was hit by many lags.

thx for whatever you did or wil do to resolve this!

Klink: House of Beautiful - J'Luc / Rommie: Lag Industries - D'Waste
Join Date Hoster: Dec 2011 - Join Date Symbiont: 1403 A.D. and not a dull moment
PLZ ADD MARKS-TO-CHOOSE PACKS AND AFK/LEAVER PENALTY TO PVP PUBLIC QUES (not privates!)
AND DON'T TOUCH OUR DIL!!!

Last edited by wast33; 05-02-2013 at 04:09 PM.
Rihannsu
Join Date: Jun 2012
Posts: 1,537
# 177
05-02-2013, 04:11 PM
I as well played a couple of hours after the patch today and must say I didn't experience any lags. Not anything like in the past two days at least. Did some ground and space STFs with the same character/ship that yesterday during the Crystalline mission wasn't able to do anything at all because of the lags. Everything seemed fine. For now...
Captain
Join Date: Jun 2012
Posts: 570
# 178
05-02-2013, 05:10 PM
ok bran, here some screenshots http://imgur.com/EidNWjD,tfgfuKQ,mv3IWDM,y7HxS8y
at gorn minefield 1:43 am #1 start, #2 end and at esd #3 #4 normal routine at exchange
character Nandos@NandoPC, jem'hadar attack ship
the spike lags u see in the pics are over 1000-1500ms in most cases

ps: lol, didnt see the reward in #2
| CSI - Confederazione Stellare Italiana | @NandoPC |
Commander
Join Date: Sep 2012
Posts: 365
# 179
05-02-2013, 05:33 PM
Quote:
Originally Posted by nandospc View Post
ok bran, here some screenshots http://imgur.com/EidNWjD,tfgfuKQ,mv3IWDM,y7HxS8y
at gorn minefield 1:43 am #1 start, #2 end and at esd #3 #4 normal routine at exchange
character Nandos@NandoPC, jem'hadar attack ship
the spike lags u see in the pics are over 1000-1500ms in most cases

ps: lol, didnt see the reward in #2

Jesus christ, what resolution do you play at.
Career Officer
Join Date: Jun 2012
Posts: 2,252
# 180
05-02-2013, 06:09 PM
No longer getting that horrendous lag, but I just got kicked off the server and can't connect.
@HyperLimited
Join Date: Oct 2009 - My Youtube Stuff
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:24 PM.