Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jan 2013
Posts: 14
# 41
05-13-2013, 04:08 AM
Yes and I think this problem will be ignored like many other problems in this game. Ingame support is useless and in the German forum I think I am alone with this damned bugg. And I dont get any useful response there.
This makes me a bit sad.

Last edited by martin1701d; 05-13-2013 at 04:20 AM.
Ensign
Join Date: Sep 2012
Posts: 5
# 42
05-13-2013, 03:49 PM
I am still having the issue of joining a fleet. I can see the invites, click on accept, no go. I am not, repeat, not on the roster of my old fleet.
Ensign
Join Date: Sep 2012
Posts: 5
# 43
05-13-2013, 03:53 PM
Quote:
Originally Posted by martin1701d View Post
Yes and I think this problem will be ignored like many other problems in this game. Ingame support is useless and in the German forum I think I am alone with this damned bugg. And I dont get any useful response there.
This makes me a bit sad.

In game help is basically, take 2 aspirin and don't call me in the morning.......
Lt. Commander
Join Date: Nov 2012
Posts: 166
# 44
05-14-2013, 07:04 PM
+1 -- I have the "quit fleet, can't join any other fleet" bug too.
Career Officer
Join Date: Jun 2012
Posts: 223
# 45
05-14-2013, 07:57 PM
Devs? You out there on this problem???

=/\= 106th Fleet =/\=
Website | Fleet Charter | Mission Statement | Forums | Join | F.A.Q.
Joined: Oct/2008
Original Handle: the_orig_jean_luc_picard
Lt. Commander
Join Date: Jun 2012
Posts: 110
# 46
05-14-2013, 08:17 PM
Yeah, I'm stuck outside my fleet too. On my main character.
Zekkie@h33r0yuy
Ensign
Join Date: Jan 2013
Posts: 4
# 47
05-14-2013, 08:20 PM
i havent been ina fleet for over 2 months probably finally decide to make one with some friends i have made they all got in the fleet right after leaving the fleet they are in but noooo not meeeeeee im sure sto will fix it but when it takes a lot of time to build a starbase an a bunch of bull if ya ask me that this is happening so sto when is it goin to be fixed i see all these people writing about this issue but i see nothing being done about it i spend cash money mooolaaaaaa on this game and nothing seems to happen thx for all the posts hope mine helpsa bit
Career Officer
Join Date: Nov 2012
Posts: 6
Hi, I'd like to formally file a complaint regarding this bug.
Cryptic or whomever is in charge of support is now ridiculously evasive
I opened a ticket a month ago asking for support on my fleetless main character unable to rejoin the fleet or any other fleet.
A WHOLE WEEK later a response was produced telling me to provide MORE information.
I sent DETAILED information to whoever needed more info is probably a moron who should not be answering tickets.
That aside, after 12 days, 12 DAYS i received the following response: this is not a problem we can solve, you need to send this to the BUG team filing a BUG report withing the game.

There is NO BUG TEAM feedback, as after 3 MORE WEEKS I have no response.
What the heck?
Captain
Join Date: Jun 2012
Posts: 601
# 49
05-15-2013, 09:20 AM
I am eagerly awaiting the launch of LoR and the impending **** storm that will be caused when a good chunk of the newly created romulan characters are unable to join a fleet. This bug has nothing to do with leaving a fleet and joining another, this effects even newly created characters that have never been in a fleet.
Survivor of Romulus
Join Date: Jul 2012
Posts: 31
# 50
05-15-2013, 09:26 AM
Lovely.

Well hopefully the devs at least read the forum even if they don't reply and we can get this fixed soon.
-- I will do what I must to aid my family, friends, and fleet, in that order; no matter how many things, laws... or people... I have to break in order to do so. --
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:09 PM.