Go Back   Star Trek Online > Test Servers > Tribble - Bug Reports
Login

Reply
 
Thread Tools Display Modes
Career Officer
Join Date: Jun 2012
Posts: 238
When clicking through the character selection screen too fast, it will load the character I had previously selected again, even though the menu already shows me the new one as selected.

No ticket ID since: [System] [TicketError] Could not connect. Please try again later.

Vornek@oberlerchner123 - Join Date: July 2008
Survivor of Remus
Join Date: Nov 2012
Posts: 53
# 2
05-03-2013, 08:35 AM
Quote:
Originally Posted by zer0niusrex View Post
I've looked into this, and there is indeed a problem.

The bug is that it's incorrectly reporting that bugs are failing.
In actuality, bugs are being reported just fine, so please keep submitting them.

This issue should be resolved in our next push to Tribble.
This is back from late March, but I can confirm that I am still getting the [TicketError] issue when attempting to report a bug in game. Hopefully the bug reports are still going through and the issue is only testers receiving confirmation.

Edit: This also prevents searching for other existing bug reports and may result in a number of duplicate reports.

Last edited by arkhaman; 05-03-2013 at 08:58 AM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:04 PM.