Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Patrol Una System
01-14-2010, 04:48 AM
Did the mission, (kill 5 groups), was told to warp, did so... now the mission does not count as completed.

Bug, I guess.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Freeze up
01-14-2010, 05:02 AM
I also had a problem in the Una system. I clicked on an enemy and the game froze, had to restart comp. When I came back my display setting were altered to the resolution I was playing the game at.



Thanx Awesome game so far.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 10:16 AM
Quote:
Originally Posted by Dunnagh View Post
Did the mission, (kill 5 groups), was told to warp, did so... now the mission does not count as completed.

Bug, I guess.
Same problem here - did it twice now, both times killed the 5 groups, but it didn't count
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2010, 04:56 AM
Peeps, did anyone find this mission really, really hard? I am getting my arse handed to me time and time again. I am at Lt 5 and every other mission I have done I have been able to complete without much difficulty, just this one is a right royal pain in the backend!

I use all the tactics available to me but I die within 30 seconds of engaging the enemy. Is it a bug or is it supposed to be that hard?

Please dont troll and say 'noob!!!' or any other such dribble. I am asking a serious question about this.

Cheers

Dale.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:19 PM.