Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Delta volaris cluster
01-16-2010, 02:00 AM
Anyone else have problems with that place?i always crashing or disconnecting when i am there.Kinda sucks when you are almost done with a missoin or if it happends 3 times in a row.Beside that great game
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 02:03 AM
I have only had it happened once. I went to a planet to locate some kind of mineral deposit, found the marker but I couldnt scan it So I got a little worked up and beamed off the planet, I then ended up with my Avatar in space instead of my ship and the game crashed. Although unlike my other crashes, this one forced a full Client Verification before I could launch the game again.

I'm hoping it was just a one off, but I will find out when I get back in.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2010, 02:57 AM
i get it as well. Any time i have to beam down to a planet the game gets stuck on the loading screen and can't find the map.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2010, 03:53 AM
ohh yeah seams like it is a problem with that planet instance.I ALWAYS crash when i get that 1
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-16-2010, 04:39 AM
Yeah, it's screwed up. My character is now stuck and unusuable as it keeps trying to load into a map that doesn't exist.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-16-2010, 05:22 AM
Tons of probs with Delta Volanis. Couldn't complete the "Investigate Anomalous Readings" mission because the 5th anomaly didn't give me an option to scan it. Then had major loading errors three times. Finally did get the quest done, but if this kind of bugginess is what we can expect from the rest of the un-tested content, people will be paying to beta test for the next 6 months at least.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-16-2010, 05:31 AM
All this complaining for no reason. You are in a beta test, yet you seem to be treating it as a free trial. Next time you ar eingame, make sure you /bug any erors with DVC, and include as much info as you can.

Again, this is a beta test, and there WILL be a lot of bugs. It is NOT a free trial to see if you like the game or not.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-16-2010, 05:39 AM
Quote:
Originally Posted by tedgp123 View Post
All this complaining for no reason. You are in a beta test, yet you seem to be treating it as a free trial. Next time you ar eingame, make sure you /bug any erors with DVC, and include as much info as you can.

Again, this is a beta test, and there WILL be a lot of bugs. It is NOT a free trial to see if you like the game or not.
Funny, I don't see any complaining here, just people reporting the errors they've encounter while TESTING the Delta Volanis cluster. Of course I submitted bug reports for each of the errors I encountered.

You seem to be projecting your own crankiness onto these posts. In fact, the only post for which there seems to be no reason in this thread is yours.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-16-2010, 05:44 AM
This is my second day doing this mission. Yesterday I disconnected when trying to beam down to two different planets. I managed to beam down to the third planet where I have to kill 3 groups of Thugs. I died on the first group and respawned but now I can't find any more groups to kill.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-16-2010, 05:52 AM
yea dont get me started on this ****in place lol i go there to do the check 3 places out... takes ages to load n then i gotta restart game....

But it is BETA n hopfully be ok soon
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:32 AM.