Ensign
Join Date: Jun 2012
Posts: 2
The game keep loosing connection to the server and I do not have any problems with my internet connection. Game is unplayable what is going on?
Commander
Join Date: Jun 2012
Posts: 298
# 2
05-04-2013, 02:49 PM
Me too... anoying.. cannot play at all!!
Commander
Join Date: Jun 2012
Posts: 298
# 3
05-05-2013, 08:47 AM
Still kicking me out.. what the hell??, never had problems before..
Starfleet Veteran
Join Date: Jun 2012
Posts: 266
# 4
05-05-2013, 08:48 AM
The game went down earlier for maintenance. Also this is the weekend, so do expect it to be busy.
<a href=http://s146.photobucket.com/user/Challenger03/media/USSDundee_zpsfcfe716b.jpg.html target=_blank><a href=http://i146.photobucket.com/albums/r267/Challenger03/USSDundee_zpsfcfe716b.jpg target=_blank>http://i146.photobucket.com/albums/r...psfcfe716b.jpg</a></a>
Starfleet Veteran
Join Date: Jun 2012
Posts: 30
# 5
05-06-2013, 09:35 PM
I am having issues with the game all the sudden logging me out this has started happening ever since they optimized whatever. If this continues it will be a HUGE problem for me. I dont know what Cryptic optimized but what ever they did it didnt help me out
Career Officer
Join Date: Feb 2013
Posts: 155
# 6
05-07-2013, 09:30 AM
When they do Stability improvements this always happens to a random number of players. They apparently mess it up more than improving anything.
But, for my own account when this have been happening to me, like today, I simply just stay away for an hour or two and then it's usually fine again.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 12:46 AM.