Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Ensign
Join Date: Jun 2012
Posts: 11
Lately I've been trying to modify my costume on my Vesta and no matter what I try to do, it won't keep the changes i make. My other ships and characters can change their ships fine. But my Vesta won't change. Just wondering if its just me or is it a bug?
Career Officer
Join Date: Sep 2012
Posts: 546
# 2
05-05-2013, 12:06 PM
Hi,

Its a bug. Had the same problem with my fleet ships. Try one of the two things:

1) Rename your Vesta and try making modifications. This works most of the time for me. Once completed I just rename the ship back to what it was originally. Only rename it, though, through ESD.

2) Discharge an existing ship that you can reclaim. If need be do this with the Vesta itself and reclaim it through the c-store. Try the latter as a last resort though. If you have another c-store ship discharge it and reclaim it later. It updates the list as a result and you should be good to go.

Hope this helps. The advice was given to me by a helpful forum member and it worked like a charm.
"The world ain't all sunshine and rainbows. It's a very mean and nasty place and I don't care how tough you are it will beat you to your knees and keep you there permanently if you let it. You, me, or nobody is gonna hit as hard as life. But it ain't about how hard ya hit. It's about how hard you can get hit and keep moving forward." - Rocky Balboa (2006)
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:38 AM.