Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 31
01-16-2010, 09:47 PM
Add me to the list. Happened on the first ground mission after you choose your first officer.

Really like the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 32
01-16-2010, 10:24 PM
Quote:
Originally Posted by proudnerd View Post
Same issue, except my one security redshirt always makes it down there. My bridge officers don't though. Since Mr. Redshirt is down with me, I can hit request reinforcements, which only works if I click multiple times and move around.

Now that I have a fourth officer though, I'm reluctant to run ground missions due to this issue.
I have a friend who is in the beta, and he only has 2 bridge officers so far, so his away team is filled out with two redshirts. He's been beaming down with ONLY the redshirts, same as you described. I have four bridge officers on my away team, so I end up beaming down alone. It seems that redshirts will go, and BO's sometimes do not.

I just did the beam back/beam down again thing and it worked, however the map had no enemies on it! The mission was to defeat 5 squads and secure the area, so I am fairly certain there should have been some mobs. I bugged this today but, aye caramba...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 33
01-17-2010, 03:21 AM
I have been getiing this every day, but its only when the server starts to get crowded (i.e.evening for the UK).

The way round it we have found is, to invite a friend to team for a moment and then you have access to the reinforcements button. Hit that and after a few minutes at most your team arrives and you can remove your friend. A note about this method: be patient as we found this happens mostly when its a little laggy and add to team can take a minute or two to show up aswell.

We started doing this after we found a lot of missions will boot you back to the beginning of the chain, which is really a pain if you are on the last part.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 34
01-17-2010, 04:20 AM
Quote:
Originally Posted by Scorch_the_Torch
The way round it we have found is, to invite a friend to team for a moment and then you have access to the reinforcements button. Hit that and after a few minutes at most your team arrives and you can remove your friend. A note about this method: be patient as we found this happens mostly when its a little laggy and add to team can take a minute or two to show up aswell.
Or, you could just try the command "/FillPetTeamList".
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 35
01-17-2010, 09:02 AM
Same here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 36
01-17-2010, 09:12 AM
Glad I'm not the only one...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 37
01-17-2010, 09:58 AM
I have this problem every time I beam down. Plus at first i don't see my charakter but my ship.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 38
01-17-2010, 10:09 AM
Quote:
Originally Posted by ajac09 View Post
So seems my away teams are letting the captain beam over without his crew thus me vs 100 klingons isnt fun! already bugged just letting you guys know have to beam in and out several times
I have the same issue with every ground mission as well
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:34 AM.