Starfleet Veteran
Join Date: Jun 2012
Posts: 243
# 11
05-07-2013, 10:49 AM
For the issue with target focus being stolen I mentioned in the other thread, this seems to be occurring ONLY when High Yield Torp is being used; I dropped that from my build, and even though I have the Hyper launcher, it will only steal focus if I've used HYT first; I do not have this problem with unenhanced hyper-torps. (Note: this did affect HYT from launchers other than the hyper-launcher).

For the other issues, I'm keeping an eye out to see if I can spot them more reliably.

EDIT: ...and as if to MOCK me, in my very next battle after posting this, the targetting issue happened TWICE onto Torp Spread-enhanced Hyper-Launcher torps. I will keep an eye out to see if that's consistent.

Last edited by hyouki; 05-07-2013 at 10:57 AM.
Lieutenant
Join Date: Oct 2012
Posts: 62
# 12
05-07-2013, 11:15 AM
Quote:
Originally Posted by borticuscryptic View Post
Do any of you happen to have solid steps to reproduce this error?

- Is it on Tribble only, or also present on Holodeck (as of the most recent patch, on each) ?
- Does it occur against a specific enemy, or can it occur against all enemies?
- Are you using basic Plasma Torpedoes, or one of the special types obtained via the Reputation system?

Please be as accurate as possible with your answers. If you don't know an answer with certainty, it's better to say so than to speculate or assume.

Thanks!
I'm using basic plasma torpedos. It's does this throughout different scenarios. I normally don't use plasma torpedos on holodeck personally. I'm just glad to see it's not just me.
Commander
Join Date: Jun 2012
Posts: 379
# 13
05-07-2013, 11:40 AM
it happens on both holodeck and tribble and random at best only thing that seems to trigger it is the High Yield power which when it impacts a target does no damage and stays stationary.
Starfleet Veteran
Join Date: Jun 2012
Posts: 243
# 14
05-07-2013, 11:51 AM
Finally found the problem on the stolen targets, thanks to an allied HYT that stole my use of Hazard Emitters and whose target died before it hit so I could actually SEE what was happening. >_<

Under Options -> Controls -> Assist Target on Attack is enabled by default; what was happening was I was firing a skill to help myself when enemies happened to be targetting my torpedoes (oddly, almost always immediately after they launched)...no wonder I was so squishy, half my buffs were getting dumped onto my torps for no good reason. I'm pretty sure I had that option turned off on Holodeck, which is why I never saw that behavior there.

I got one good view of a case where a torp stopped following the target and just sat there, it was a case of a Talon Battleship that was already facing away from me and running at full steam; I'm guessing the torp triggered its stop when it got to the hitbox, but by the time it checked if it should explode, it was already outside of the hitbox and so sat there twiddling its plasmatic thumbs til it expired.
Commander
Join Date: Oct 2012
Posts: 297
# 15
05-07-2013, 11:55 AM
Quote:
Originally Posted by hyouki View Post
Finally found the problem on the stolen targets, thanks to an allied HYT that stole my use of Hazard Emitters and whose target died before it hit so I could actually SEE what was happening. >_<

Under Options -> Controls -> Assist Target on Attack is enabled by default; what was happening was I was firing a skill to help myself when enemies happened to be targetting my torpedoes (oddly, almost always immediately after they launched)...no wonder I was so squishy, half my buffs were getting dumped onto my torps for no good reason. I'm pretty sure I had that option turned off on Holodeck, which is why I never saw that behavior there.

I got one good view of a case where a torp stopped following the target and just sat there, it was a case of a Talon Battleship that was already facing away from me and running at full steam; I'm guessing the torp triggered its stop when it got to the hitbox, but by the time it checked if it should explode, it was already outside of the hitbox and so sat there twiddling its plasmatic thumbs til it expired.
no that's not the control you need to disable, its "Never auto target pets" is set to off by default. Its also set to off by default on holodeck though I've never seen that behavior there, however on tribble id randomly target my carrier pets and plasma torps when activating buffs. Flip that one over to On and you targeting woes will be solved. Just sos ya know, targetable projectiles like mines and such are considered pets by the game mechanic.
Starfleet Veteran
Join Date: Jun 2012
Posts: 243
# 16
05-07-2013, 12:16 PM
Quote:
Originally Posted by threat21 View Post
no that's not the control you need to disable, its "Never auto target pets" is set to off by default. Its also set to off by default on holodeck though I've never seen that behavior there, however on tribble id randomly target my carrier pets and plasma torps when activating buffs. Flip that one over to On and you targeting woes will be solved. Just sos ya know, targetable projectiles like mines and such are considered pets by the game mechanic.
Well, I don't like the behavior of Assist Target anyways, so I'm okay with just turning it off. I've had too many issues with heals and such going where I didn't intend them to, so this should also produce the desired results.
Empire Veteran
Join Date: Jun 2012
Posts: 3,274
# 17
05-07-2013, 12:25 PM
I used it earlier on tribble and it seems to just be the same bug with the high yields where they hit the target and hang around for a good minute before they will despawn. So its probally the same old bug that hasn't been fixed yet unless there is something other people are doing that I was not.
Career Officer
Join Date: Jul 2012
Posts: 1,477
# 18
05-07-2013, 03:09 PM
This has been around a long time, not sure if has to do with assist targetting, I don't use that and it happens all the time.

I'm still not sure if it hits the target and just doesn't despawn, or the torpedo just gave because it's original target is gone and it didn't reacquire.

Funny, HYTs also make some funky assumption that if its so close to it's target it is going to hit, the proc and crew damage hits but the damage won't until the torp actually hits. It can result in plasma fires and no crew when you shoot down torps just in time.
Delirium Tremens
Completed Starbase, Embassy, Mine, Spire and No Win Scenario
Nothing to do anymore.
http://dtfleet.com/
Visit our Youtube channel
Lt. Commander
Join Date: Jun 2012
Posts: 214
# 19
05-07-2013, 08:36 PM
Quote:
Originally Posted by nicha0 View Post
This has been around a long time, not sure if has to do with assist targetting, I don't use that and it happens all the time.

I'm still not sure if it hits the target and just doesn't despawn, or the torpedo just gave because it's original target is gone and it didn't reacquire.

Funny, HYTs also make some funky assumption that if its so close to it's target it is going to hit, the proc and crew damage hits but the damage won't until the torp actually hits. It can result in plasma fires and no crew when you shoot down torps just in time.
Exactly.. This is nothing new, this has been around for a very very long time..
Lieutenant
Join Date: Oct 2012
Posts: 62
# 20
05-08-2013, 07:36 AM
Just like you guys, the same problem I was having was with high yield torpedos as well. Normal or torpedo spread acts normally.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:44 PM.