Lt. Commander
Join Date: Jan 2013
Posts: 134
# 1 Server not responding
05-15-2013, 10:06 AM
Server not responding...

Server not responding.

Oh server, server, wherefore art thou, server?
Lt. Commander
Join Date: Jan 2013
Posts: 134
# 2
05-15-2013, 10:07 AM
Disconnected from login server.
Captain
Join Date: Jun 2012
Posts: 8,121
# 3
05-15-2013, 10:09 AM
Yeah, it some sort of strange launcher issue now. I just get a Loading box over the top of the launcher.
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Captain
Join Date: Jun 2012
Posts: 8,121
# 4
05-15-2013, 10:10 AM
Quote:
Originally Posted by thecosmic1 View Post
Yeah, it some sort of strange launcher issue now. I just get a Loading box over the top of the launcher.
It seems to have corrected itself, now, though.

Edit: And now the launcher is down, again.
STO is about my Liberated Borg Federation Captain with his Breen 1st Officer, Jem'Hadar Tactical Officer, Liberated Borg Engineering Officer, Android Ops Officer, Photonic Science Officer, Gorn Science Officer, and Reman Medical Officer jumping into their Jem'Hadar Carrier and flying off to do missions for the new Romulan Empire. But for some players allowing a T5 Connie to be used breaks the canon in the game.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:51 AM.