Commander
Join Date: Jun 2012
Posts: 283
Wow, quite a huge download and a lot of changes apparently also under the hood.

I encountered the following oddities/bugs:


1. One/the latest buff icon (in space) in the HUD above the starship silhouette is always blinking like crazy.

2. Loading the UI with Load UI under HUD causes a different result than on Holodeck, e.g. the power tray got moved to the right into the hotkey bars.

3. In DX9/DX11 and DX9ex mode I can no longer "dock" the window to my Windows tray and take up the rest of the screen except for the tray. STO doesn't display the window maximized either anymore but shows me my Windows tray OVER the STO screen. This means chat and the lowest row of the hotkey bars is no longer accessible when I do this.

4. The new grey line "materials loaded" etc. is better used to the top instead of the bottom of the screen, I had it lingering for a while after the loading screen was already gone.

5. "DX9ex" mode (no idea what it does different than DX9) caused a crash, after leaving STO my cursor suddenly froze and slowed down now and then and I crashed while typing half of this report here in the forum.

6. STO somehow looks a bit prettier on Tribble for some reason, but maybe I imagine that only. I found Earth to look even more amazing than before, "highest" setting as usual, I had to re-apply this setting after entering Tribble.


Please feel free to report what you noticed!
Republic Veteran
Join Date: Jun 2012
Posts: 666
# 2
09-21-2013, 12:33 PM
Quote:
Originally Posted by longasc View Post
Wow, quite a huge download and a lot of changes apparently also under the hood.

I encountered the following oddities/bugs:


1. One/the latest buff icon (in space) in the HUD above the starship silhouette is always blinking like crazy.

2. Loading the UI with Load UI under HUD causes a different result than on Holodeck, e.g. the power tray got moved to the right into the hotkey bars.

3. In DX9/DX11 and DX9ex mode I can no longer "dock" the window to my Windows tray and take up the rest of the screen except for the tray. STO doesn't display the window maximized either anymore but shows me my Windows tray OVER the STO screen. This means chat and the lowest row of the hotkey bars is no longer accessible when I do this.

4. The new grey line "materials loaded" etc. is better used to the top instead of the bottom of the screen, I had it lingering for a while after the loading screen was already gone.

5. "DX9ex" mode (no idea what it does different than DX9) caused a crash, after leaving STO my cursor suddenly froze and slowed down now and then and I crashed while typing half of this report here in the forum.

6. STO somehow looks a bit prettier on Tribble for some reason, but maybe I imagine that only. I found Earth to look even more amazing than before, "highest" setting as usual, I had to re-apply this setting after entering Tribble.


Please feel free to report what you noticed!
Regarding the bolded part, I believe that's intentional. It's been that way for the last 3 testing sessions (Seasons 6, 7 and LOR).
Career Officer
Join Date: Jun 2012
Posts: 190
# 3
09-24-2013, 06:46 AM
The windowing mode / settings have been fairly bugged for a long time now.

I always play in a "maximized window setting" with the STO window taking my whole screen, with a titlebar in the top, and my taskbar at the bottom ...

Since S7 / New Romulus , this mode has been consistently bugged ... only way to get it working semi-proper, is to use window mode, and stretching it to fit .....

The maximized window option simply puts it in full screen, or like you describe it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:02 PM.