Ensign
Join Date: Jul 2012
Posts: 18
I have been trying endlessly to publish ONE mission and between getting stuffed into queue and the publish stopping dead at 50% for 12 hours at a time I don't think anything has been published in the past 2-3 days.

I blame Neverwinter.
Ensign
Join Date: Jul 2012
Posts: 18
I am not alone there are multiple people reporting foundry publishing issues and I know there are at least 68 other people having issues (because I was # 69 in queue) with the publishing reaching 50% and never finishing in days where it should only take minutes.

Nothing new is coming from the foundry. Everyone is going into an endless queue.

Can someone from cryptic at least respond and acknowledge the problem so we know you at cryptic are aware of this issue and working to fix it?

Last edited by cultleaderxx; 05-12-2013 at 01:48 PM.
Lieutenant
Join Date: Jun 2012
Posts: 40
# 33
05-12-2013, 02:13 PM
I'm having issues as well (currently #64 in queue) and this is creating a major backlog of new members in our fleet not being able to run the our Foundry Training mission. Normally I would just have them run the older version, but we just changed some of our by-laws and need to get the correct information in the mission!
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 34
05-12-2013, 02:31 PM
Thanks for the reports, Captains. The team is investigating.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Captain
Join Date: Jan 2013
Posts: 1,143
# 35
05-12-2013, 06:51 PM
still stuck, any eta?
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 36
05-12-2013, 08:44 PM
This should now be resolved. Try republishing again and let me know.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Ensign
Join Date: Jul 2012
Posts: 18
# 37
05-12-2013, 09:15 PM
Sorry bran, dropped my publish queue at 68 and re-published ended up 76 in queue. still not publishing. Whatever they did didn't work.

EDIT UPDATE: published. Whatever happened indeed seemed to work

Last edited by cultleaderxx; 05-12-2013 at 10:10 PM.
Former PWE Community Team Lead
Join Date: Jun 2012
Posts: 9,046
# 38
05-12-2013, 09:31 PM
Quote:
Originally Posted by cultleaderxx View Post
Sorry bran, dropped my publish queue at 68 and re-published ended up 76 in queue. still not publishing. Whatever they did didn't work.
Please try one more time.

Cheers,

Brandon =/\=
Brandon "BranFlakes" Felczer | Former Community Team Lead for Perfect World Entertainment
Lieutenant
Join Date: Apr 2013
Posts: 38
# 39
05-12-2013, 09:34 PM
Re-published and was put in the queue at #76.

After about 15 - 20min, I'm at #62...

Of course, I don't know if the queue is Actually Moving, or if everyone is dropping out and getting back in...

Has anyone been able to publish successfully?
Empire Veteran
Join Date: Jun 2012
Posts: 421
Just got this mail (2 different ones in fact):

Your Foundry project Labyrinth (ST-HSFFTCQPV) was successfully published.
Publish duration (minutes): 3007
Time queued (minutes): 0

LoL! no, not actually published xD I checked
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:10 AM.