Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 HardBug Resource battles...
01-13-2010, 03:55 AM
So I got a mission to goto the deepspace station K7 and to talk to Naomi Wildman (Voy character, cool!). I was told to go to one system where there were about 50-60 borg cubes and spheres that annihilated me within seconds of warping in. Ooook, don't know how a level Miranda is supposed to handle that...

So I tried going to Otho instead, Beamed to the surface where I was supposed to rescue hostage starfleet personnel from borg drones. I could handle the drones, but... there were no hostages anywhere. Lots of people just running around till they got bored. Chat there was not working either.

Hard bug, can't bypass, must "win" a resource battle to fulfill the mission... Unless I'm missing some vital component for my Miranda that is supposed to defeat a huuge amoung of Borg vessels hehe.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 07:03 PM
Bump, can anyone else confirm their problems here? I didn't get a chance to re-try it today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-16-2010, 06:53 PM
Yep, it's borked.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-16-2010, 11:32 PM
Tried both areas same here.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:55 AM.