Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Unable to see the main menu
01-17-2010, 07:14 AM
Well this is kind of odd.. After downloading and installing the game, I tried to run it when it told me I needed to update my drivers, so i did. I have an ATI Radeon HD3800 video card, and the game is no longer telling me I need to update my drivers. However, when I try to run it, the game won't show me the main menu.. The Iconic Trek music plays in the background and the version number is visable in the bottom left corner of the screen, and if I hover over the upper right corner the minimize and window buttons appear, but I can't see anything else.. it's just all black. I don't know if this is a graphics problem, or maybe something related to the log in issues I read about in the launcher news.. Anyone have any suggestions?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 08:07 AM
Well, i got exactly the same problem here. I also have older drivers, but on the latest games it offers no problems. Even Champions online works perfectly. Still this is extremely irritating.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 08:22 AM
There is a fix for that i read in another Post do some looking in older post and you will find what you need. And if i come acros it i will post the fix here to.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:42 AM.