Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Stuck on warp screen to Sol
01-13-2010, 10:56 AM
Completed tutorial and was told to warp to sol and report to the admiral. Stuck at this screen not minutes - an hour at least.

Tried creating another character and blew trhough tutorial just fine...more people so had to wait a bit for targets to show. Take warp option to Sol and Stuck again.

Graphics cards have latest drivers...no lag in the instance - to speak of.

Game seems to run ok...

Then nothing.

Tried logging off and to orginal character...its still in the Warp sol screen...I get all the messages on the bottom of the screen - will know them by heart shortly...

any advise?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-13-2010, 10:58 AM
Quote:
Originally Posted by Dyryke
any advise?
Submit a bug/ticket for it under GM request -> stuck. Use one of the options to either choose a different instance or kill your character. That will fix it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-13-2010, 11:02 AM
Logged completly out of game - came back and found a "press any key" showing on screen....finally
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-13-2010, 11:05 AM
I had the same problem last night. A fix that seems to work is logoff and go back to the character select screen. From there, go into Options and click on the Video tab. Once there, Set your settings to Minimal. The Sol system should then load rather quickly.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-13-2010, 11:15 AM
Quote:
Originally Posted by Mast3rSh0ck View Post
I had the same problem last night. A fix that seems to work is logoff and go back to the character select screen. From there, go into Options and click on the Video tab. Once there, Set your settings to Minimal. The Sol system should then load rather quickly.
Thanks for sharing the workaround with the community.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-17-2010, 08:03 AM
Quote:
Originally Posted by cipher_nemo View Post
Thanks for sharing the workaround with the community.
Doesn't work for me. I am stuck at every "warp scene"... The only thing that works for me: Shutting down the game, logging into the game from another PC and go a bit further... very annoying!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7 Try safe mode
01-17-2010, 09:17 AM
I had this problem yesterday too, what made it work for me was before hitting engage click the settings tab and check the safe mode box.

Hope this helps
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:14 AM.