Career Officer
Join Date: Jun 2012
Posts: 6,416
# 1 Fast And Flurious Bugged
12-21-2013, 05:53 AM
ID #2,186,596


I just went and raced in the Fast and Flurious Race with only 1 other person.

I let that person take first, and when I go to get the second place flag, IT DISAPPEARS! I DID NOT GET ANYTHING FOR MY TROUBLE!

I don't know if this has to do with it, but the snowmen battle did not end like it usually does, they even attacked us on the track.




Cryptic, you guys have one massive bug-filled game. You best start fixing thing.
Captain
Join Date: Mar 2013
Posts: 1,343
# 2
12-21-2013, 06:01 AM
Quote:
Originally Posted by azurianstar View Post
ID #2,186,596


Cryptic, you guys have one massive bug-filled game. You best start fixing thing.
I'm submitting this as "Understatement of the Year 2013".
This all happened... more, or less.
Survivor of Romulus
Join Date: Sep 2012
Posts: 3,809
# 3
12-21-2013, 06:26 AM
You've posted in the Foundry, Azurian.

Let's nerf the bugs! Not the caitians!
^^ I am Stoutes, and I approve of my message (and inb4exploit!) ^^

Last edited by stoutes; 12-21-2013 at 10:38 AM.
Empire Veteran
Join Date: Jun 2012
Posts: 10,002
# 4
12-21-2013, 06:32 AM
Wrong section.
King of Lions rawr! Protect the wildlife of the world. Check out my foundry series Perfection and Scars of the Pride.
http://sto-forum.perfectworld.com/sh...1#post13990891
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:03 AM.