Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Wheres my Ground Team?
01-17-2010, 10:14 AM
I beam down to a planet or a space stations and no BOs to back me up, this is really annoying, especially after i spent almost an hour getting to that point, and having to start the ENTIRE mission over.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 10:19 AM
There is a command to spawn them. It's something like /FillTeamList or somethign along those lines. Do a forum seaarch, it's here somewehre..

besides it;'s a known bug, so complaining about it, wont really do you any favours.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 10:25 AM
It's "/FillPetTeamList"
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 12:09 PM
Quote:
Originally Posted by Arathrael View Post
It's "/FillPetTeamList"
thanx, and i did a quick look and didnt see any other post, so i wasnt sure if it was a known bug or not
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-17-2010, 12:15 PM
Cool thanks for the info ... I was having the same problem every so often ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6 spawn
01-17-2010, 12:30 PM
For me, the team is usually just the security member when I spawn as a ship. Luckily when I spawn with one member the Call Reinforcement button is active.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:47 PM.