Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
When I was promoted to a lieutenant, the rank pips on the collar of my Deep Space Nine-era uniform did not update.

See the below image:

http://img190.imageshack.us/img190/4756/rankpipbug.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-14-2010, 09:56 PM
I think you will find you have to go to the tailor person that lets you change your appearance and under the uniform section click the drop box for where you clicked ensign and select Lieutenant?

Ive noticed mine not update regardless of uniform and am guessing that is why but haven't been back to Sol System to try my theory.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-14-2010, 10:08 PM
Same issue. I went to the tailor but my only option is ensign. I tried the optional promotion ceremony in the stateroom but the npc doesn't recognize I hit Lt. Filed a bug report.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-15-2010, 12:40 AM
Yeah I kinda thought the rank should just auto update. but whatever. Anyways I noticed too that under the Rank option its just None or Ensign.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-15-2010, 11:54 AM
i have the same problem currently. I have not had the opportunity to go to the tailor to see if i can trigger the uniform to update that way, but mine is using one of the other cryptic designed uni's
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-16-2010, 11:42 PM
I have the same problem and it ****es me off.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-16-2010, 11:45 PM
same here but oh well go bigger probs to fix.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-17-2010, 03:21 AM
I have the same problem, plus I cannot get the DS9/TNG Movie combadge to show up on males
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-17-2010, 11:00 AM
i whent back to sol and still cant update my pips/ rank tabs, thats if i ever get past the server is busy screen
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-17-2010, 06:58 PM
Quote:
Originally Posted by BarondeFaille View Post
I have the same problem, plus I cannot get the DS9/TNG Movie combadge to show up on males
I have both of these issues as well. And they both effect BOFFs as well.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:02 AM.