Commander
Join Date: Jun 2012
Posts: 459
# 1 Strange occurance...
01-30-2014, 12:17 PM
Okay I dont know whats causing this to happen but every time I start up STO two tabs open in my web browser and when I log in, two more open up but they are the same as the first two, does anyone know what this is all about? If so please help as its getting REALLY annoying D:
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,327
# 2
01-30-2014, 12:20 PM
Quote:
Originally Posted by kaeaja View Post
Okay I dont know whats causing this to happen but every time I start up STO two tabs open in my web browser and when I log in, two more open up but they are the same as the first two, does anyone know what this is all about? If so please help as its getting REALLY annoying D:

hmmmm is it trying to load some sort of upgrade? I get the same thing, but I thought it was paltalks since it seems to happen frequently when i have that up
Captain
Join Date: Jan 2013
Posts: 2,768
# 3
01-30-2014, 12:22 PM
First off, are you using a Windows PC or a MAC?

Second, are you using ARC, Steam, or just the standard old-style startup?

Third, what content is on those two browser tabs, and which brand of browser is opened (Explorer, Chrome, Opera, etc.)?
Commander
Join Date: Jun 2012
Posts: 459
# 4
01-30-2014, 12:24 PM
Quote:
Originally Posted by vetteguy904 View Post
hmmmm is it trying to load some sort of upgrade? I get the same thing, but I thought it was paltalks since it seems to happen frequently when i have that up
Ill provide the links if it helps, ive tried to stop em but they keep coming back...

http://prp11ahda.s3.amazonaws.com/pr_set.html

http://prp11ahda.s3.amazonaws.com/pr_set.html

https://d1bvwewwihw7cx.cloudfront.ne...BEDFDC/xdm.htm

https://d1bvwewwihw7cx.cloudfront.ne...BEDFDC/xdm.htm

I have tried enabling all scripts for the pages on Firefox but they still reveal almost nothing, the pages load more but other then that, nothing. Cryptic if you know something about this then please chime in and perhaps...make it stop :S
Lieutenant
Join Date: Jul 2012
Posts: 51
# 5
01-30-2014, 12:25 PM
What URLs are loading in these tabs?
Commander
Join Date: Jun 2012
Posts: 459
# 6
01-30-2014, 12:26 PM
Quote:
Originally Posted by steamwright View Post
First off, are you using a Windows PC or a MAC?

Second, are you using ARC, Steam, or just the standard old-style startup?

Third, what content is on those two browser tabs, and which brand of browser is opened (Explorer, Chrome, Opera, etc.)?
Im using PC, and after my recent reformat i had no choice but to play the game through ARC or Steam, much to my dismay and I think that may actually be the WHOLE problem.
Commander
Join Date: Jun 2012
Posts: 459
# 7
01-30-2014, 12:27 PM
Quote:
Originally Posted by sador View Post
What URLs are loading in these tabs?
Like I have said, I do not know, I cannot figure out what they are for, where they are leading me, and what is causing them to pop up other then the belief that its the game launcher doing it, likely having something to do in part with Steam or ARC as its happening with both platforms.

Edit: I would REAAALLY love to go back to just using a standalone launcher....
Commander
Join Date: Nov 2013
Posts: 370
# 8
01-30-2014, 12:31 PM
The STO launcher (which is still used even if you have the game on Steam) loads itself using your browser. It looks like you've got something funky going on with it, like maybe it's using a full browser instance instead of whatever embedded shenanigannery it normally does.
I am NikkoJT, Foundry author and terrible player. Follow me!
Lieutenant
Join Date: Jul 2012
Posts: 51
# 9
01-30-2014, 12:36 PM
So there's no URL bar or anything loaded that you could use to identify where you are being taken? Right-click and hit "View Page Source" the URL should be in there somewhere.
Starfleet Veteran
Join Date: Jun 2012
Posts: 1,327
# 10
01-30-2014, 12:36 PM
the lingae URLs do not look familiar i think my issue is related to PALtalk
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:19 AM.