Rihannsu
Join Date: Apr 2013
Posts: 700
I know its a really minor point, but i really enjoyed loging in and seeing my ship and my crew on the character selection screen.. the undulating beams are nice but they leave the page feeling empty and unfinished.. Please bring the ships and crew back..
Career Officer
Join Date: Jun 2012
Posts: 64
# 2
05-15-2013, 05:07 PM
When I get to the character selection screen I see my crew alongside my Captain but the ship is indeed missing. I only have 1 Romulan character on Tribble so I don't know if Fed and KDF characters are similarly affected. Maybe Cryptic haven't yet got all ships completed for the character selection screen?
Rihannsu
Join Date: Apr 2013
Posts: 700
# 3
05-15-2013, 05:22 PM
i've got both my characters from holodeck ( fed and KDF ) and a new Romulan character and the Armitage showed up, the bortus showed up and even the mogai showed up, then everything disappeared except for my character standing in a beam of light.. borinnngggg.. but I dont know.. we'll see.. hopefully its just my client..
Captain
Join Date: Jun 2012
Posts: 531
# 4
05-15-2013, 05:24 PM
I found that if you do not assign boffs to a default away team, on the stations tab of the 'U' screen (I forget what it's called), your Captain stands all by their lonesome.
On the other hand, I didn't see ships overhead when I logged in today.
Rihannsu
Join Date: Apr 2013
Posts: 700
# 5
05-15-2013, 05:27 PM
and gods did those ships look gorgeous flying above the crew.. It almost made logging on worthwhile if only too see that huge bortusqu flying above my klingon and the armitage floating powerfully above my federation player.. And then they added the Mogai and I was in total heaven..
Career Officer
Join Date: Jun 2012
Posts: 64
# 6
05-15-2013, 05:34 PM
Is there any way to find out if the "missing" ship is an intended change, a bug or whether they're working on some improvement(s)? If not I guess we just wait and see what happens.
Career Officer
Join Date: Jun 2012
Posts: 1,983
# 7
05-15-2013, 05:42 PM
Quote:
Originally Posted by grizzlyuk View Post
Is there any way to find out if the "missing" ship is an intended change, a bug or whether they're working on some improvement(s)? If not I guess we just wait and see what happens.
In the Tribble patch notes of 3 or so patches ago (when this first occured0 - it was stated the ship no longer appearing was a bug; and they will be fixing it at some point.
Formerly known as Armsman from June 2008 to June 20, 2012 http://sto-forum.perfectworld.com/image.php?type=sigpic&userid=91861979000&dateline=  1340755546
PWE Drone says: "Your STO community as you have known it is ended...Display names are irrelevant...Any further sense of community is irrelevant...Resistance is futile...You will be assimilated..."
Career Officer
Join Date: Jun 2012
Posts: 64
# 8
05-15-2013, 06:12 PM
Found it on the TRIBBLE Maintenance and Release Notes - May 13, 2013 page:

Known Issues
The player's ship is temporarily missing from the Character Select screen.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:11 AM.