Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
100% reproduceable.

Started happening today, I've submitted 3 error reports thus far
Bacon@theansaname
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-17-2010, 02:26 PM
The game breaker for me is the beam down as a ship and then you have no awayteam. Thats crap and needs to be fixed fast.

But I have never had a total crash of the client like you have.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 02:28 PM
Have had the same issue going both directions (Ship to shore and shore to ship).
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 02:42 PM
Same here, happens atleast once a hour & usaly crashes my game :/
Ohh well lol back to waiting another 20 min to get online :*(
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-17-2010, 02:55 PM
Same here has happened a few times today. I have even had my character spawn after beaming down but with my ship hot keys and no body armor on or kit. Then when I move around my character goes real slow and on a slant. Its funny but also annoying. Have to beam up and down a number of times before getting it right and then game crashing. Its beta so its expected just gets frustrating when you have to wait for it to verify files then keep hitting enter till you can get past the server busy message
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-17-2010, 03:04 PM
I had also some minor problems with beaming donw to a planet and beaming up into space. the first 20 seconds after beaming down, i was my ship... realy my ship was on the planet... aber the mission-instructions it was normal again.
same hapent after beaming up... i was the captain in space and walked around für a couple of seconds... loocked very funny but was kind of strange... after the mission breefing it was normal again...

it looked like this...
http://img190.imageshack.us/img190/1082/unbenanntqp.jpg
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-17-2010, 03:11 PM
Quote:
Originally Posted by theansaname View Post
100% reproduceable.

Started happening today, I've submitted 3 error reports thus far
Bacon@theansaname
Same issue with me but started happening after the last patch. I always beam down as a ship without an away team. Have to logout and log back in to get the away team back... the only problem with that right now is that logging back in takes forever due to the servers being maxed out right now. I also crash whenever I'm a man in space.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-17-2010, 03:12 PM
Same error here happend 5-10 times today so far submitted 5 reports usually crashes gamewhen going from planet or bridge to ship,or planet to sector space. Reproducable.

Really annoying getting kicked 5 times verifying files 5 times and getting busy server 5 times......

Didnt have this problem until last patch was deployed.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-17-2010, 03:14 PM
This happens nearly 100% of the time during/after the transition from earth dock > space when beaming out and remaining in your avatar form. Submitted atleast 6 crash reports from this same issue.

Edit: This started happenning after the latest patch.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-17-2010, 03:16 PM
Quote:
Originally Posted by mongo94
The game breaker for me is the beam down as a ship and then you have no awayteam. Thats crap and needs to be fixed fast.

But I have never had a total crash of the client like you have.

Take a look at your away team window, you'll see a little button that says call for reinforcements, click it, try it, it does work. Oh yea that appeared about 4 days ago. so your problem was fixed, if you had only payed attention to your screen
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:19 PM.