Career Officer
Join Date: Apr 2013
Posts: 6,513
# 31
04-27-2014, 12:35 PM
was wondering if it was just a random occurrence of the textures not loading correctly, just ran a fail no win scenario just now, and all the ships, everyone of them show this blurriness, yet the beams, the fleet shield effect, torpedoes, other sprites like voth photon torp grav wells etc. all show correctly, just not the ship textures themselves. on top of this, in a fight the game started getting cripplingly slow and stuttery in the process.

it was not the only time it has happened either which prompted this post. i run a radeon 7900hd series, 4gb, the latest driver came out a few days ago, i will run that up and see what happens, see if it continues.
T6 Miranda Hero Ship FTW. Been around since Dec 2010 and LTS in Apr 2013.
Quote:
The highest possible stage in moral culture is when we recognize that we ought to control our thoughts.
- Charles Darwin.
Does he have a point on STO forums? makes you wonder, huh?
Career Officer
Join Date: Apr 2013
Posts: 6,513
# 32
04-27-2014, 02:02 PM
driver update did not resolve the issue afdter finally getting into a nws round.
T6 Miranda Hero Ship FTW. Been around since Dec 2010 and LTS in Apr 2013.
Quote:
The highest possible stage in moral culture is when we recognize that we ought to control our thoughts.
- Charles Darwin.
Does he have a point on STO forums? makes you wonder, huh?
Ensign
Join Date: Apr 2014
Posts: 2
# 33 Similiar with me...
04-28-2014, 06:42 AM
Quote:
Originally Posted by mirrorchaos View Post
was wondering if it was just a random occurrence of the textures not loading correctly, just ran a fail no win scenario just now, and all the ships, everyone of them show this blurriness, yet the beams, the fleet shield effect, torpedoes, other sprites like voth photon torp grav wells etc. all show correctly, just not the ship textures themselves. on top of this, in a fight the game started getting cripplingly slow and stuttery in the process.

it was not the only time it has happened either which prompted this post. i run a radeon 7900hd series, 4gb, the latest driver came out a few days ago, i will run that up and see what happens, see if it continues.
My issue is that all the people are pixelated but the ships, weapon beams, etc are crisp. But I am lagging more than usual...

Screenshot: http://i224.photobucket.com/albums/d...g?t=1398692459

been like this for a week. been playing with the settings alot trying to fix it, no luck yet. Any suggestions? I am tempted to re-re-reinstall STO.
Rihannsu
Join Date: Jun 2012
Posts: 164
# 34
04-28-2014, 02:30 PM
Quote:
Originally Posted by brodie0854 View Post
As promised here are a few examples, in each i have taken a picture both before (low res) and after i have performed the tick/untick half res workaround described above.
(a) = Low Res (b) = Post Workaround

Example 1:
Example 2:
Example 3:
Example 4:
Example 5:
Example 6:
Obviously you can see the differenced more clearly when you view the screen shots in full screen, i've not resized them so they are all in 5896 x 1080
I am so glad to see others out there playing MMO games as they SHOULD be played - on widecreen setups

As for the graphics issue, I had these blurries as well, then all I did was turn my max resolution up in my game menu - everything has been crisp and clear since. I didn't do anything with drivers at all.

Quote:
Originally Posted by zerobang View Post
-> http://imageshack.us/a/img803/5324/94145521.jpg

wow, those ships to the left look really ...stretched

really, what is it with this odd fish-eye perspective in STO?
i mean i can see it in 1920x1080 already to some extent but with that resolution in the screenshot, wow that is just brutal.

i'd love a tripple screen setup but i think this would drive me insane :-/
it DOES take some getting used to, but once you get used to it you find you don;t notice it. By that I mean human eye focus. I focus on my center monitor, and i still keep all of my information there. The other screens are just "peripheral vision" which enables me to see if some idiot is trying to be sneaky and come up on my flank. If I see movement that should not be there I can quickly pan him to the center and blow him out of space. This is also especially useful on first person shooters. The sad thing is some minority souls out there try to say this is a form of cheating, but it isn't. it's just realism. In real life we have peripheral vision, so it makes sense to have it in a virtual environment as well.

Least to say, once you learn not to focus on the sides and do all of your main stuff center screen, the experience becomes addictive and you never ever want to go back to a single monitor.

EDIT: To add:

Quote:
Originally Posted by xraiderv1 View Post
under display, find the render scale slider, move it all the way to the right then click apply. see if that does anything.
THIS is the one I was talking about above. Render Scale slider - this is what fixed these issues for me, also.
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.

Last edited by fazemladaiya; 04-28-2014 at 02:40 PM. Reason: Adding additional information and spelling corrections.
Ensign
Join Date: Apr 2014
Posts: 2
# 35
04-29-2014, 11:26 AM
Quote:
THIS is the one I was talking about above. Render Scale slider - this is what fixed these issues for me, also.
Figured out that it was my 'Reflection setting' that was causing the pixelated uniforms.
Ensign
Join Date: Apr 2014
Posts: 12
# 36
04-29-2014, 12:33 PM
I had something like this happen to my Romulan captain over the weekend in the Hfihar system while doing the "Mine Enemy" mission. It almost looked like the depth of field was applying itself backwards close things were blurry and out of focus, while further ones were crisp. When I got to the next mission, "Frozen," it was perfectly fine and normal.

I later popped back into Hfihar and ran the patrol mission there, and it was the same way as before faraway things were crisp, nearer things were blurry. I'll try running some of the workarounds given in this thread when I get home tonight.
Ensign
Join Date: Apr 2014
Posts: 1
# 37 Same here
05-02-2014, 11:38 AM
Quote:
Originally Posted by flarmblarg View Post
I have just warped into the vulcan system when I suddenly noticed that my ship and surrounding ships outer hull went blurry for no reason, the past 30 mins of game play was fine. after messing with the settings I just discovered that "Post processing" was the culprit and once turned off the ship's graphics returned. Bug?
I7 4770k
GTX 780 DCU2

Quoting this message because this exactly just happened to me. Haven't messed with any settings and the game was running perfectly last night when I was playing. No graphics issues or anything until just now. Just arrived in Vulcan System to grab the Ambassador off that planet and the hulls of the ships out there are all blurry. Half-res wasn't the issue as mine is/was set to highest.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 04:12 PM.