Ensign
Join Date: Apr 2013
Posts: 5
# 1 Pre-Patch Install Question.
05-17-2013, 03:26 AM
Hi All. Okay I have seen that when I exit the game it starts the launcher and installs the
patch file reported to be 5886MB in size. My question is this. Does this patch or any other for that matter resume download if internet connection is lost or... does it start to download the
patch file again from scratch.

Reason I ask is this. I have a capped internet service and have to purchase extra bandwidth when the current data bundle is depleted so, there will be a few minutes of no connection. My ISP does not allow adding bandwidth while a current bundle is still active.

Alternatively is there a place i can maybe download the patch file and pause and resume as required?

Any ideas or suggestions appreciated.
Lieutenant
Join Date: Nov 2012
Posts: 56
# 2
05-17-2013, 07:45 AM
It has always resumed from where it left off for me.
__________________________________________________ _
I didn't ask to be President of the Balloon Enterprises! The Balloon Enterprises demanded it!
Starfleet Veteran
Join Date: Jun 2012
Posts: 247
# 3
05-17-2013, 08:00 AM
Quote:
Originally Posted by nightmarechi1d View Post
It has always resumed from where it left off for me.
Not here. I'm running 7 computers with STO on them, none of them will patch. The most I can get is 24% and then they will stop. When I retry the download is starting over.

There seems to be a pre patch when first loading the launcher of around 3500kb then when exiting the game the actual patch begins. Currently I'm looking at one computer that stopped at 1046kb of 5893MB,

Bummer.
Ensign
Join Date: Jan 2013
Posts: 11
# 4
05-17-2013, 12:55 PM
This is very odd for me as well. I patched to get in the game last night. That took the better part of six hours on a cable broadband ISP, one KB at a time it seems. Finally, got it patched, I think the 5893MB patch. So, I got in, flew to Romulus, started the Doff to raise an epohh, and logged off.

The game exited normally and then the patch window reappeared with the new Romulan female in the upper left corner of a post game patch. It was late, so I left my machine on overnight thinking it took six hours to do the pregame patch, it was going to take as long to do this one.

Wrong, I got to 14% where it stalled and did nothing more after eight hours of "processing".

What the heck is all that about..anyone else having major patching problems?
Career Officer
Join Date: Feb 2013
Posts: 155
# 5
05-17-2013, 12:57 PM
In my case, running W8, it won't save the patch files and simply restart from scratch.

You could just wait till the patch has hit the official list and download it at a friends house or so.

en40rcer: Look at this one Pre-Patch Freezing

Last edited by dllmmo; 05-17-2013 at 01:02 PM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 247
# 6
05-17-2013, 03:27 PM
In my case, three of my computers are on seperate IP's and they won't patch, 2wo of those are runing windows 7 and one is running XP. One of those is near new and none of those will do the patch.

Three of my computers are laptops. One is running XP and the other two are windows 7. All three are on a router with a seperate IP than the ones above. The two Windows 7 are under a year old and aren't used for anything other than STO.

The 7th computer is at work. It's running Windows 7.

All have the same problem. They will start the download and not complete it. I was at work last night for 12 hours and the kids were trying to update theres. No luck. Mine at work and at home just sat at about 24% all night.

Now none of them will make it to a meg, they just set there or the download screen goes away. All start from scratch if the download is stopped.

We've never had any problems before on any of them including patches so it's a Cryptic thing. Hopefully they will get it fixed soon.

Starfleet Veteran
Join Date: Jun 2012
Posts: 247
# 7
05-17-2013, 03:40 PM
I just checked this post;

http://sto-forum.perfectworld.com/sh...d.php?t=678951

It mentions dissabling the on-demand patching.

That's in OPTIONS of the boot screen for those who can't find it.

I tried it earlier and still got the freeze and I'm trying it again on one laptop. So far it's up to 10%. I have super fast internet but I don't think it'll be done before I go to work.

Also all 'Sleep' functions are dissabled for this patch.

Rihannsu
Join Date: May 2013
Posts: 1
# 8
05-17-2013, 07:21 PM
This is similar to my problem, i'll shut off the game, the launcher will pop up, get to a few hundred kgs and then shut down. At first I thought this was a launcher problem (I did have a launcher patch problem but it's unrelated and fixed) but after my last play session it started again. I will be able to play for about 20 minutes then the connection will go on the fritz then I'll shut it down and the launcher will appear. I log back in, play for another 20 minutes (or shorter) and the same thing happens.
Starfleet Veteran
Join Date: Jun 2012
Posts: 247
# 9
05-18-2013, 12:25 PM
Ok, Cryptic put up a new launcher. IF you turn off the on demand patching it may or may not go well. Three of my cromputers at home are still strugling to get the patch and it does start at around where it left off if the download is lost.

THE PROBLEM...

It doesn't matter if the on demand is off or on, the lancher will pop back up after log off and try to download another 5 gig OR 9 gig program depending on it's mood. This second download is acting as badly as it did before the launcher update. I just logged off with three computers and they are all trying to download the patch again. One is a 9 gig and it locked at 13, one is a 5 gig and it's locked on the 5 gig download.

Goofy at best.
Career Officer
Join Date: May 2013
Posts: 11
# 10
05-18-2013, 02:30 PM
I'm having the same problem. Close the game and get the 5899mb patch which never completes. I left it run for 4 hours, it reached 75% then closed itself with an error message that also closed itself before I could even check it.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:38 AM.