Commander
Join Date: Dec 2012
Posts: 359
# 11
05-19-2013, 08:14 PM
Quote:
Originally Posted by mattpux View Post
I'm having the same problem. Close the game and get the 5899mb patch which never completes. I left it run for 4 hours, it reached 75% then closed itself with an error message that also closed itself before I could even check it.
Yup, i get the same thing every time i exit STO for the past 3 days and have lost 10gigs, and will problly never see the 10gigs again. Last night it was patching, i minimized to system tray, looked at it about 3 hours later and it was gone, thinking it has completed, i didnt get no error message but i no it didnt work cuz i loged in and loged off and exited and the launcher still reopens everytime wanting to download a 5899mb patch, but at this point i just exit the launcher be4 the patch can start, and im just gunna wait for the launch of LOR on the 21st.

"This is Fleet Commander BumBle!..
Vice Admiral of the U.S.S. Prometheus!..
I order you to lower your shields and weapons or ill be forced to fire upon you!!!"
Ensign
Join Date: Jul 2012
Posts: 3
# 12 Frustrated!
05-21-2013, 12:45 AM
Okay after i exit STO game client the pre-patch starts to download then the launcher closes before it even begins anyone got an idea to the cause or a solution?
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:00 AM.