Ensign
Join Date: May 2013
Posts: 12
I attempted to publish a 4 map foundry mission with one objective per map however it seems to not want to publish. I have tried a couple of times without success to get it to publish. 300 minutes is the longest it's been attempting to publish ( I know this from the error message mail I receive.) Furthermore 50% is the most I have seen % reach in completion. Is there a 2 map limit?

I am having some trouble keeping the game running that long without my internet failing or the game logging me off as it tries every 30 minutes while publishing is there something I have done to make it take so long to publish?

One of my other project which was only one map took about 15-22 minutes to publish each time I revised that one it took a little longer to publish.

Also does the foundry attempt to publish my mission even after I log or do I need to stay on the publishing screen till it completes?

Last edited by devilzadvocate; 05-10-2013 at 07:11 PM.
Ensign
Join Date: May 2013
Posts: 12
The title says it all I am publishing a mission that gets to 50% then stops. I have waited 5 HOURS that's 300 minutes of sitting at 50% MULTIPLE TIMES yes I have sat for well over 12 hours trying to get this published and I'm pulling out my hair trying to figure out what's wrong.

Do I have to stay on the screen and stay logged in ( I have been doing this all day) or can I log off and walk away and it still attempts to publish? I have wasted and entire day WAITING FOR THIS STUPID MISSION TO PUBLISH

PLEASE PLEASE HELP

Do I have a bad map? a bad objective? too many maps? too many npc groups? WHAT IS WRONG?!

watching a % bar that gives me no information is MADDENING
Empire Veteran
Join Date: Jun 2012
Posts: 421
# 3
05-10-2013, 07:32 PM
You are not alone. Having the exact same issue. I only made some dialogue text changes since my publish 4 days ago. We may need to bug report this


also, a multitude of maps isnt the problem, you will need to be logged in on foundry to publish

my mission is 1 map (although large-ish) and rather basic

ID ST-HSFFTCQPV

Last edited by bootyboots; 05-10-2013 at 07:35 PM.
Rihannsu
Join Date: Jun 2012
Posts: 12,523
# 4
05-10-2013, 07:37 PM
Once a publish gets started you can log out. I do it whenever one is slow.
HAIL HYDRA!

-=-=-=-=-=-=-=-=-=-
I can haz joystick!
MMOs aren't charities. Corporations are supposed to make a profit. It's what they do.
Career Officer
Join Date: Jun 2012
Posts: 1,506
# 5
05-11-2013, 12:20 AM
If you post the mission ID someone from Cryptic can get it checked out (ST-XXXXXXXXX)

Check out my Foundry missions:
Standalone - The Great Escape - The Galaxy's Fair - Purity I: Of Denial - Return to Oblivion
The Defenders - Duritanium Man - The Improbable Bulk - [WIP] Commander Rihan
Lieutenant
Join Date: Apr 2013
Posts: 38
# 6 Publish hangs at 50%
05-11-2013, 02:36 AM
I tried to publish my first Mission tonight.

It makes decent progress until it gets to 50%, then it hangs up.

I see that some other people are having the same issue.

Can I get help with this on the forum? or do I need to put in a support ticket?

The ID# is: ST-HDKD38CDP

Thanks,
Rihannsu
Join Date: Jun 2012
Posts: 3,743
# 7
05-11-2013, 03:33 AM
You dont have to stay logged in, however it should never take 300 minutes. normally on a good day its 10-15 minutes tops.

sometimes its struggles and goes up to around 45 dependng on if there is an issues with the server but 300 means something is wrong.

leave it for a few hours and try again, or maybe tomorrow. if you are still having problems then report it again here.

House of Cards - Lvl 46 Fed mission
Ensign
Join Date: May 2013
Posts: 12
# 8
05-11-2013, 10:41 AM
Logged out let it run for the fifth time it's still not publishing beyond 50% this time for a solid 12 hours something's wrong.
Ensign
Join Date: May 2013
Posts: 12
# 9
05-11-2013, 10:43 AM
i'm having trouble as well now i'm getting a message instead of a % bar that says i'm queued.
Ensign
Join Date: Jul 2012
Posts: 18
# 10
05-11-2013, 10:45 AM
Also having it hang at 50% for hours.

ST-HMOGXT5W6

Re-started today and now it's in queue as well.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:42 PM.