Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-19-2010, 06:38 AM
The whole Delta Volanis cluster is a buggy mess.

Last night I experienced a slew of bugs, many of which are listed in this thread.

- The usual beaming down as a ship without my away team, but this was happening everywhere during the past couple of days.

- Not enough enemies to complete the quest objective.

- Enemies disappearing after player death forcing you to drop the quest and restart another one.

- Away team beaming into the ground, those poor souls

- Alien artifacts causing radiation sickness to a local pre-warp population were actually just a couple of plants.

- Poor mission structure. First quest objective is to destroy the enemy force, then the second is to destroy 5 enemy forces. Couldn't it just start with 6?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12 At least you don't crash
01-19-2010, 07:48 AM
I think I have the worst of it though...

Any time I attempt a mission in that Cluster that has you Beam Down, the Client CRASHES!

Exactly what happens is this:
  1. Head to the Planet
  2. Get the Mission pop-up to Beam Down
  3. Click on the Beam Down Instruction
  4. Shift to Load Screen
  5. Client locks up partway though the load

I've seen one warning pop-up mention something about a mismatched planet file or something like that.
I can run just fine outside the Cluster, so go fig.

Thank you for the time...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-19-2010, 07:59 AM
Finally completed the 'Explore 3 Delta Volanis Systems' mission today, after experiencing the same away team issues as everyone else. Any mission that needed 3 squads of enemies killed would randomly have them disappear (often I'd fight a squad, get killed, run back and the room was empty). I also had a mission to scan several crystals on the surface of a planet, but while running around only a single crystal popped in, the rest of the planet area was empty apart from scenery.

The space based missions in this area worked fine, however. The issue with those was that several hailing messages had placeholder NPC models and one had no model at all.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-19-2010, 08:02 AM
I believe these missions use the genesis system and clearly something is malfunctioning. I actually really really like stuff like this and have done the "explore delta volanis" mission twice and explored another half a dozen just to see if I would get any direct repeats.

I have bug reported each individual bug, many of which are listed here, but I'm hopeful that a lot of these bugs may clear themselves as we get rid of the issues relating to lag and being maxed on server capacity and as the full content is opened up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-19-2010, 11:20 PM
Both my friend and I are having probs with this series of mini missions.

It won't let team members into the same missions together, there are missing groups of mobs, and the relief supplies ones are so vague that most people won't understand. Plus my away team is having trouble negotiating the area (getting stuck).
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:30 PM.