Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
When I log in, I go to the character screen and I get a pop up of "Version mismatch", this is the first time I have been able to get on since the last patch. Has anyone else run into this problem?

My version in the bottom left corner says - ST.0.20100108b.14

Any help would be appreciated!

Eowon
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Version Mismatch
01-17-2010, 03:11 PM
I am now getting that same message. Unable to get into the game. What do I do??
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-17-2010, 03:28 PM
Hey Guys,

I fixed this issue today for myself by first running the launcher as administrator and then at the launcher screen after you have to put in your credentials the first time (where the patching occurs); you will notice Options up in the TOP LEFT CORNER. Select "Force Verification" and the launcher will go through the entire game client and replace and files that aren't properly functioning.

You will still have to deal with the "Server is busy" issues but at least you will be able to get in if and when a slot opens up.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-17-2010, 07:01 PM
Quote:
Originally Posted by GUNNYCANUCK View Post
Hey Guys,

I fixed this issue today for myself by first running the launcher as administrator and then at the launcher screen after you have to put in your credentials the first time (where the patching occurs); you will notice Options up in the TOP LEFT CORNER. Select "Force Verification" and the launcher will go through the entire game client and replace and files that aren't properly functioning.

You will still have to deal with the "Server is busy" issues but at least you will be able to get in if and when a slot opens up.
THANK YOU, I'm getting this w/ 20100108b.23 too. Crossing my fingers
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-17-2010, 09:19 PM
No worries...it is my pleasure to help in anyway I can. This OB (and the launch week for that matter) is going to be difficult enough; we as the community need to support one another.

Hope the issue was fixed for you, let me know if you are still having trouble or if there is any other issues you are experiencing.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:02 PM.