Ensign
Join Date: May 2013
Posts: 7
# 681
05-25-2013, 09:31 AM
well, well. Reinstalling the game SEEMS to have helped me.

Warning! My situation was different from nearly all here. Until now, I was unable to load the launcher even after deleting and reinstalling just the launcher itself.

IMO, there are far more people playing without problems than there people that are haveing problems. Therefore, it seems resonable that the database is corrupted for some accounts and Cryptic needs to put a team together and fix the individual accounts that are still having problers. In addition, there should be a compensation package for this group of individuals, say a 10-pack of keys or 1K zen. (I, myself, wouldn't get a compensation package because my problem is unlike yours and appears to be solved.)
Starfleet Veteran
Join Date: Jun 2012
Posts: 650
# 682
05-25-2013, 09:35 AM
Quote:
Originally Posted by paulvb View Post
dude respond....
He is probably in game and not troubling himself with the forums right now.
Starfleet Veteran
Join Date: Jun 2012
Posts: 650
# 683
05-25-2013, 09:39 AM
At this point I would like to revert to pre-LOR because playing old content on my weekend is better than reading about new content that others are playing.
Starfleet Veteran
Join Date: Jun 2012
Posts: 650
# 684
05-25-2013, 09:40 AM
I do love the queue to then get teh loading screen bug that is also a special touch.
Starfleet Veteran
Join Date: Jun 2012
Posts: 472
# 685
05-25-2013, 09:40 AM
Right, Milanvorius. At least I could get my reputation and duffing done.
"Everything about the Jham'Hadar is lethal!" - Eris
Original Join Date: January 30th, 2010
Ensign
Join Date: May 2013
Posts: 19
# 686
05-25-2013, 09:43 AM
Ha now theres a que and im 647 of 1924. Guess ill go to work instead...
Ensign
Join Date: May 2013
Posts: 7
# 687
05-25-2013, 09:43 AM
BTW

My Mainchar won't even Login on the Mainserver,
but - on the Testserver with the new Patch .21 it works?

To say it in Spock's words: "Fascinating"

PS.: Just playing a little with colors instead of black and white from the forum

Last edited by upr2000; 05-25-2013 at 09:46 AM.
Starfleet Veteran
Join Date: Jun 2012
Posts: 472
# 688
05-25-2013, 09:45 AM
It's weekend. We should get used to login Q's even as lifers, and we should get used to lags like these from now on. Those who can, play during the week, it will safe you a lot of anger. It's what I'll do from now on.
"Everything about the Jham'Hadar is lethal!" - Eris
Original Join Date: January 30th, 2010
Starfleet Veteran
Join Date: Jun 2012
Posts: 650
# 689
05-25-2013, 09:47 AM
Quote:
Originally Posted by eristhevorta View Post
It's weekend. We should get used to login Q's even as lifers, and we should get used to lags like these from now on. Those who can, play during the week, it will safe you a lot of anger. It's what I'll do from now on.
Qs are fine, i wish there was an indication in prior to log in. SOmetimes i want to touch base with an alt, get the queue and decide to disconnect to swap to main for long term play before Q gets worse.

Simple graph showing load percent or something would be nice, but it isnt in the cards till MMOs get even more competitive and start providing more customer friendly service.
Ensign
Join Date: May 2013
Posts: 2
# 690
05-25-2013, 09:48 AM
this is so annoying I just login click on my character press play gets to the end of the loading screen then it comes up with server not responding and does absolutely nothing for like 5mins by which point I am board of waiting and manually shut it down the worst bit is it was running the romulan campaign fine then the server went down for matntainance yesterday and when the mini patch came out after that it was bugged I fell sorry for people who paid for the game when it first cam out who are having the same problem
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:03 AM.