Republic Veteran
Join Date: May 2013
Posts: 1,338
# 11
05-22-2013, 12:19 AM
Quote:
Originally Posted by jakal122481 View Post
cryptic launcher autoupdate says it tried to connect 1 times and a box pops up saying a file was locked that could not be opened for writing? bin getting this all day after patch downloaded i guess anyone else have this problem?

I'm getting this and haven't updated yet.
Republic Veteran
Join Date: May 2013
Posts: 1,338
# 12
05-22-2013, 06:26 AM
Still getting this this morning.
Lieutenant
Join Date: Feb 2013
Posts: 79
# 13
05-22-2013, 06:56 AM
so its 7:49 AM 5/22/2013 and i click play in steam and the autoupdater went through this time and i got the launcher and it started patching pretty quickly and just as i was getting excited the launcher says

1st message...Mirror 1:dbghelp.dll then immediately goes to

2end message...ERROR 36: a file was locked that could not be opened for writing. restarting in 5 seconds

and it goes on and on in a loop continuously until i close it out.
Lt. Commander
Join Date: Jan 2013
Posts: 168
# 14
05-22-2013, 07:36 AM
It's now 24 hours since I've been unable to log-in. After two maintenance periods yesterday, the STO launcher still crashes when it tries to patch! This is a fundamental function that worked fine until the Romulan expansion was added. Seriously, with all the server problems (that have been getting worse) plus some graphics slow-downs that have made some STF missions so dysfunctional that I can't play them, and now this effective lock-out, how do you guys expect us to pay hundreds of dollars for a Romulan expansion when we can't even log-in? I'm a gold member who has made repeated Zen purchases. And now I (and many others) can't even play because of a patch issue? Shouldn't basic functions have been tested prior to yesterday's Romulan launch? Guys, here's a hint: no ability to log-in equals no ability/desire to make future Zen purchases. You are now losing real money. (Shaking my head in disbelief and major frustration.)
Lieutenant
Join Date: Feb 2013
Posts: 79
# 15
05-22-2013, 07:43 AM
Quote:
Originally Posted by enterprise1701ax View Post
It's now 24 hours since I've been unable to log-in. After two maintenance periods yesterday, the STO launcher still crashes when it tries to patch! This is a fundamental function that worked fine until the Romulan expansion was added. Seriously, with all the server problems (that have been getting worse) plus some graphics slow-downs that have made some STF missions so dysfunctional that I can't play them, and now this effective lock-out, how do you guys expect us to pay hundreds of dollars for a Romulan expansion when we can't even log-in? I'm a gold member who has made repeated Zen purchases. And now I (and many others) can't even play because of a patch issue? Shouldn't basic functions have been tested prior to yesterday's Romulan launch? Guys, here's a hint: no ability to log-in equals no ability/desire to make future Zen purchases. You are now losing real money. (Shaking my head in disbelief and major frustration.)
agree 120% ive only spent 30 bucks if that on this game and its times like this that leave a sour taste in my mouth. and now were missing out on content from what i read is called the first contact missions so now what cryptic should i be looking for a new MMO to call home? or what? i don't think ive ever experienced this much with one game ever
Ensign
Join Date: May 2013
Posts: 6
# 16
05-22-2013, 07:52 AM
Ditto on the "A file was locked..." error. After hunting through, the patcher is trying to update "Star Trek Online.exe" which is also the patch application. Since it's open, it can't update but it needs to update in order to access the patch. Gotta love that cyclic dependency logic. PerfectWorld has been having a lot of issues lately so I'm just gonna assume this is on the "medium" priority list since it seems to be limited to those going through Steam. Not sure I wanna bother grabbing the direct install given the issues. We'll just need to wait and see if they get around to "fixing" this by the end of the week.
Starfleet Veteran
Join Date: Jun 2012
Posts: 620
# 17
05-22-2013, 08:37 AM
Yeah, the patcher crashed after the "so called" launcher-update again, and again there is a new version number, this time unannounced though. Now we're at ST30.15, a few hours ago it was ST30.14 ... patch notes please? What did you do? Revert the launcher to it's previous state? Nothing has improved with the launcher, so I guess I have to wait for yet another launcher update. But maybe I will just uninstall all the files I managed to patch until the crash and leave this game alone for good. I have enough money to not care anymore about the Legacy pack I bought and can't play. I will however, and that's for sure, never again buy any Zen from the store, nor any special stuff such as the Legacy pack. You will lose approx. 500 dollars in this year and another 1000 dollars next year, and that's just from me. And I played since open beta back in December 2009.
"Everything about the Jham'Hadar is lethal!" - Eris
Original Join Date: January 30th, 2010
Lieutenant
Join Date: Feb 2013
Posts: 79
# 18
05-22-2013, 08:52 AM
heres a video i recorded of what im experiencing

http://www.youtube.com/watch?v=hdqYc2hBqck

EDIT: sorry its kinda blurry

Last edited by jakal122481; 05-22-2013 at 08:55 AM.
Lt. Commander
Join Date: Jan 2013
Posts: 168
# 19
05-22-2013, 09:34 AM
Jakal, I watched your video on youtube. I'm not getting even that far, crashing before any error or mirror message activates. But I bet we're having the same problem because, when I tried to contact the Cryptic support center, I'm getting error messages of a similar nature. "The page isn't redirecting properly" & "Firefox has detected that the server is redirecting the request for this address in a way that will never complete." Thanks for the video!
Lieutenant
Join Date: Feb 2013
Posts: 79
# 20
05-22-2013, 10:45 AM
um i think the more important issue is that people cant even play period instead of getting stuck on a stupid loading screen. im trying to be as patient as possible but im not feelin the love at all from this company
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 11:24 AM.