Commander
Join Date: Apr 2013
Posts: 458
# 21
05-22-2013, 09:51 AM
It's been two days for me and I can't log in. It doesn't matter if I use the launcher or the game client, I can't log in at all.

If I use the launcher it crashes. If I use the game client, it'll get me to the sing in screen, then I'll receive a messages that states "Connection to the account server has timed out". On the other forum posts people complain of waiting in the queue. Lucy them, I can't even get that far.

Has anyone found a solution to this problem yet? I'm starting to not want to spend any more of my hard earned money on this game if issues like this keep occurring, not to mention I was seriously considering becoming a gold member or a lifetime subscription. But again, even the lifetime subscription players are stuck in a 15-30 minute queue (those guys/gals are really pissed. I can't blame them considering the $300+ they've spent on this game).
Lt. Commander
Join Date: Jan 2013
Posts: 160
# 22
05-22-2013, 10:29 AM
Ataloss, several of us are also having the same problem that you are experiencing, locked-out because the patch launcher crashes every time. Since none of us have come up with a solution, it looks like it's up to the game developers to figure out what they changed and change it back. For what it's worth, I'm a gold member with the same problem.

Jakal, I'm not feelin' the love from Cryptic/STO, either. Especially when they claim this is one of the "***Resolved Issues***" when clearly it is not. That false claim is transitioning me from frustration to anger; my wallet doesn't like anger issues. (wink)
Lieutenant
Join Date: Feb 2013
Posts: 60
# 23
05-22-2013, 11:10 AM
yea i agree with you 120% i kinda feel bad for the ones that are gold members and spend money on a weekly basis religiously on this game and things always happen like this. im glad i only spent 30 bucks because i know all to well about companies like this
Republic Veteran
Join Date: May 2013
Posts: 1,202
# 24
05-22-2013, 12:15 PM
Let's not be obnoxious, nor speak out of ignorance.

I mean, seriously, this kind of thing is asinine:
"Do you guys even test?"

Of course they test. That does not mean that everything is going to be found during the testing phase, in part because we all have different machines with different hardware, etc.

Threats of ZEN boycott aren't going to speed things up, either (and yes, I have spent a considerable amount of money on the game myself, and I'm still locked out too).

It has been a little over 24 hours since the new content went live. Give them a chance to find the issues, investigate the causes, and work on fixes (then test those fixes and then get them ready to patch in).

It's not the drive through window at your local fast food joint.
Republic Veteran
Join Date: May 2013
Posts: 1,202
# 25
05-22-2013, 03:44 PM
Quote:
Originally Posted by jakal122481 View Post
heres a video i recorded of what im experiencing

http://www.youtube.com/watch?v=hdqYc2hBqck

EDIT: sorry its kinda blurry

I'm not getting that far. In my case, the little white window in the upper left opens when I double click the client icon. It counts down the total of how much is remaining and gets to 1 or 0 (not sure, as it happens very quickly). Then it says: "Trying to update the launcher. Please be patient. Tried 1 time." and another window opens in the middle of the screen that says: "A file was locked that could not be open for writing." On the bottom right of this second window is a button that says "OK" and clicking that results in both windows closing.
Lt. Commander
Join Date: Jan 2013
Posts: 160
# 26
05-22-2013, 04:17 PM
Protogoth, speaking of "asinine" and let's not "speak out of ignorance": it's not a Zen boycott if the PLAYERS CAN'T LOG-IN! Who in their right mind spends money on a game to which they are locked-out? And please spare us the pep-speech about unforeseen bugs; we're not talking about new game content here, we're talking about problems with EXISTING patching, log-ins, and server stability -- all issues that every internet corporation has in common -- and this problem should never be an issue at launch date. So no, I don't see how testing would have missed such a basic, existing function. Somebody changed something. Change it back. How hard can that be on existing code?

Sorry if my writing comes off belligerent. I'm extremely frustrated. We're into the second day after the expansion and STO claims the issue is resolved, yet we're still locked-out. And once the patch problem truly is fixed, we have the joy of experiencing all the other bugs you guys are currently enjoying...not cool.

Last edited by enterprise1701ax; 05-22-2013 at 04:42 PM.
Republic Veteran
Join Date: May 2013
Posts: 1,202
# 27
05-22-2013, 05:11 PM
Quote:
Originally Posted by enterprise1701ax View Post
We're into the second day after the expansion and STO claims the issue is resolved, yet we're still locked-out.
From the top of the page, a statement that has been there since sometime yesterday:

Quote:
> > > Hi Captains! The team is investigating an issue where some players may be stuck on a loading screen. Thanks for your patience! < < <
Doesn't look to me like they're claiming it has been resolved.
Lieutenant
Join Date: Feb 2013
Posts: 60
# 28
05-22-2013, 05:25 PM
protogoth don't try to justify this ,case and point Allods just released a new expansion recently ,today i patched it and went right into game with out a hitch so tell me how that happens? and im still having the same issue with STO and don't see a fix listed for it in the top of this forum page but they have everything else listed under the sun

EDIT: also id like to add do you really think they will give us some kind of compensation? nope i doubt it.. but i know for a fact Blizzard Entertainment would do just that even if its something so stupid like a ingame pet or whatever that just tell us the customer and person that play there games there sorry and they want us to keep playing there game. to bad companies like cryptic cant learn from this

Last edited by jakal122481; 05-22-2013 at 05:30 PM.
Ensign
Join Date: May 2013
Posts: 6
# 29
05-22-2013, 09:11 PM
Tried the patcher from the first posting on this thread:

http://sto-forum.perfectworld.com/sh...d.php?t=505501


and overwrote the Steam game launcher at "C:\Program Files (x86)\Steam\steamapps\common\Star Trek Online" with it and it's at least patching for me now. Slowly, but still better than nothing. Will let you know if I make it to the server queue or not in a minute. It's at least more progress than I've had for the last two days so maybe it'll help someone else.

Additional Instructions:

Delete the following before running the downloaded patcher:

C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/D3DCompiler_42.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/GameClient.exe
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/NxCooking.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/PhysXCore.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/PhysXLoader.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/avcodec-54.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/avformat-54.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/avutil-51.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/binkw32.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/crypticError.exe
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/d3dx9_42.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/dbghelp.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/icudt.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/libcef.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/libsndfile-1.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/nvtt.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/ortp.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/physxcudart_20.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/steam_api.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/vivoxoal.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/vivoxsdk.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/xinput1_3.dll
C:/Program Files (x86)/Steam/steamapps/common/Star Trek Online/Star Trek Online/Live/xinput9_1_0.dll

You should now be able to patch correctly and update all files. At least this worked for me as I was into the game as soon as I finished deleting the last file (had to delete a file, reload ERRORS.log, delete the next).

Hopefully, this'll help my fellow steamers

Clarification: This will probably only help those that get the "Error 36 A file was locked that could not be open for writing" error

Last edited by newbie32; 05-23-2013 at 04:14 AM. Reason: clarification of error fix
Ensign
Join Date: Feb 2013
Posts: 4
# 30
05-22-2013, 11:30 PM
Hey, i am getting an Error 31, stating a Hog has returned an error while trying to read.

Now my Computer froze up during the patching progress, so my guess is that while freezing i got a bad file which now blocks the patching progress. Any idea where i could delete the file or order responsible for patching, so the launcher starts updating from the beginning?
Or do i need to delete and reinstall Star Trek Online completely?


Thanks for your help guys!

PS:
Deleting those files mentioned above, did not work.

Last edited by chaytonnafeel; 05-22-2013 at 11:34 PM.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:10 PM.