Lt. Commander
Join Date: Dec 2007
Posts: 120
ok i opened the client and logged in. created my character and when i signed in the screen went funny, what seems to be a point of origin causing my screen to glitch and turn black in certain areas depending on where the camera is, if i don't move for 3-5 mins it seems to balance out but moving even slightly makes it come back worse.

tried high, med and low settings and several resolutions all of them are the same except with low graphic settings its blocky/pixelated flashes of colour instead...willing to do anything to show the problem including vnc or similar remote software

DxDiag info follows

http://pastebin.com/m36dfe47b

pastebin as its way too long

thanks in advance but i won't hold my hopes up. had a ticket open for hours but no answer yet
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-18-2010, 08:48 AM
had awful waiting times with champions online too, bump

^
relating to the tickets not this post...just a way of bumping
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2010, 10:14 AM
biggy biggy bump...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-18-2010, 10:40 AM
Can you describe the artifact better? Does it look like part of the screen tore out or there's a point that has a cone line set of lines coming from it??

I hate to say it but that sounds more like a video card issue than a bug. Esp when you said it happens with another game.

Like this?
http://img466.imageshack.us/img466/5...reen0011lg.jpg
http://img114.imageshack.us/img114/6...7201239db0.jpg

If so and it's happening with multiple games, call the peolpe that made your card and see if they will do an RMA.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-18-2010, 10:50 AM
didn't say it happens with another game >.< but ty for the Screenshots, when i tried to take some the resulting SS would be pure black..bad timing on my part

i play borderlands, l4d2, COD MW2 and COD WaW all at highest possible settings they run fine :/ i updated to the latest catalyst drivers and its still persisting

i just want this fixed so i can play this with friends and see if i want to purchase it...so far with the lack of customer service its more nay than yay
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-18-2010, 10:56 AM
If you don't have issues with any other game, I'd wait for the final patches. Don't forget, things are still really messed up in this game for a lot of us. I have an ATI card and like many, i'm crasjing in most of my ground missions...

They will fix it, hopefully. :-)

Make sure to bug it. Also, start by turning off one effect at a time and see if turning something off fixes it then bug it and post the fix here!

:-)
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-18-2010, 11:29 AM
adding more pics, i'd love to wait for the final patch but i want to try it in beta so i know if its good or not...

http://img508.imageshack.us/img508/1350/problemrj.jpg

took 2 screen caps and just put them into the same ms paint picture

the resolution is so small because i'm running it in safe mode as i read it fixes the problem

tried on my native resolution 1920x1080 and 1680x1050 both have the same issue
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8
01-18-2010, 01:02 PM
i have little patience for bad customer service...its like champions online all over again
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-18-2010, 01:24 PM
bumpeh poo
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10 same prob
01-18-2010, 01:38 PM
i have a 4800 series ati card too . same problem, huge graphic glitches. no problems with other games and im not over heating. i'm on windows 7 32bit.
the problems only start after char creation and the game starts.
seems to have something to do with the way the fonts are drawn on the screen? when i minimized the chat window it was much (but not completely) better.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 09:07 PM.