Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Bug Severity: Showstopper

My game is now stuck on the loading screen for Sirius Sector Block. I was attempting to leave the Earth Space Dock for Sirius Sector Block to start the first patrol mission. I waited for about 30 minutes for the new area(Sirius Sector Block) to load but it never did, the facts scrolling across the screen kept moving and the "load animation" in the middle of the screen(looked like a very bright light) rotated but that's all. I killed the game by ctrl+alt+deleting and now when I attempt to login with my only character it attempts to load my game back in at Sirius Sector Block and just gets stuck again! I would file this bug in-game but I can't ever get there! Help!

Character Name: D'jeb Nn Deflo
Ship: U.S.S. Deflo

P.S. - I think S.T.O. is going to be fantastic! I haven't been this excited over an MMORPG in sometime! Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2 Issue Resolved. :)
01-18-2010, 10:36 AM
This issue has been resolved. I just got the game loaded properly in Sirius Block Space. Not sure to thank but Thanks!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2010, 10:42 AM
Many people in sirius block, you probably locked due to server load, happened to me to.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-18-2010, 12:14 PM
Thanks for the input! Makes sense. I gave it an hour or so and then, it took a while, but I was able to get into the sector and play normally.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:47 PM.