Go Back   Star Trek Online > Support > Graphical and Sound Issues
Login

Closed Thread
 
Thread Tools Display Modes
Rihannsu
Join Date: Jun 2012
Posts: 164
For the longest time I always had the strangest issue with sound. I have verified it is only me having this issue, but I am hoping some fellow geeks out there can help me track this issue. It really bugs me that out of the thousands of players that play this game, I am the only one who has ever reported having this problem, so I really want to solve this for myself here. Since it is a problem on my end and not Cryptic, I am placing this under General Discussion and NOT tech issues.

Okay so here is the situation: I have a few headsets I have tried, with the latest being a Logitech G35. On Tribble, I always had an annoying popping sound that seemed to be most effected depending on whatever ambient sound is playing. To best describe it, it seems like someone is taking bubble wrap and slowly popping it right into my eardrums. This ONLY happened on Tribble and NEVER happened on Holodeck. I could play for HOURS on Holodeck and never have this issue, but Tribble would cause this right off the bat. Since it was limited to Tribble for me, I never brought it up here in the forums, but now the issue has transferred to Holodeck as of this patch.

I have tried the following troubleshooting steps:
  1. Before, when I had the issue only on Tribble and not Holodeck, I had verified that the sound settings in-game matched precisely.
  2. I tried turning off Digital Processing in the Audio section of the in-game settings. This made no difference.
  3. In windows, under Playback Devices, I selected my headset, clicked "Configure", the only option was 7.1 Surround, so I left that and clicked Next, then i un-checked all optional speakers, clicked next, made sure Front left and right was checked and surround was not checked, clicked next and finish. This was thanks to tips on Google for folks complaining of similar issues.
  4. I went into properties, clicked the Advanced Tab, and per a tip from others on Google tried downgrading from 44100 Hz to 15000 Hz. Unfortunately this seems to completely disable my sound and mutes the game and whatever else I am working on. The lowest I can select and still get sound from the G35 is 32000, which does not cure the popping issue.
  5. I have ruled out that it is an issue with the G35. This issue has persisted with Plantronics and another USB headset I have also.
  6. I purchased and installed a PCI USB card, to rule out that motherboard processing was an issue. The USB card did not cure the issue. The popping still persists.

At this point I am officially at a loss. Due to my environment it is necessary for me to use headphones, out of respect for others in my household who need to sleep (who the heck DOES that anymore? Sleep is SUCH a waste of time).

If anyone else has any suggestions, I am very open to them. The current OS is Windows 7 Ultimate w/ SP1 and all of the latest updates. The current Logitech gaming software is version 8.40.83, however I find that irrelevant due to other headsets of different makes and brands having the same issue.

At the moment I can mix music, game and do lots of multitasking with sound with no issues. The ONLY times this persists is in Cryptic Games. I have this issue in Neverwinter also, but not as bad. If Cryptic for some reason uses different sound pushing technology on Tribble, and they decided to bring that pushing tech to Holodeck, I really wish ye hadn't, because it is hard to play a game when it sounds like someone is, every 5 seconds, popping bubble wrap right inside your ears.
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.
Career Officer
Join Date: Sep 2012
Posts: 2
# 2
05-22-2013, 04:30 AM
I am also having this same issue exactly as you described with a Logitech G930 wireless headset. To be noted when I switch to an older headset with jacks (3.5mm) the popping does not continue.
Commander
Join Date: Oct 2012
Posts: 297
# 3
05-22-2013, 04:33 AM
ive been getting a popping sound out of my left rear speaker since this iteration of sto went onto tribble, and it was only on tribble while the game client was active, even in the background (where sound doesn't play from the game). I reported this, and looky it made its way into holodeck. Right now my game client is minimized and im getting a poping sound every few seconds out of my left rear speaker.
Lieutenant
Join Date: Jun 2012
Posts: 68
# 4
05-22-2013, 04:41 AM
I would try updating your audio drivers if possible. Also are you on a laptop? Is there any performance monitoring software running that measure cpu usage and other stats of the computer?
Ensign
Join Date: Aug 2012
Posts: 29
# 5
05-22-2013, 04:51 AM
I also have a Logitech G35 and am experiencing the same problem. Will experiment tomorrow and see if I can find a fix.
Lt. Commander
Join Date: Apr 2013
Posts: 162
# 6
05-22-2013, 05:03 AM
Disable the Surround Sound effects, and your problem will disappear.
Lt. Commander
Join Date: Jun 2012
Posts: 133
# 7
05-22-2013, 05:06 AM
Same issue with a corsair vengence 1500.
Rihannsu
Join Date: Jun 2012
Posts: 164
# 8
05-22-2013, 08:45 AM
MANY thanks to those who replied. Here is a follow-up to what's been asked stated so far . . .

Quote:
Originally Posted by vigilanceaz View Post
I am also having this same issue exactly as you described with a Logitech G930 wireless headset. To be noted when I switch to an older headset with jacks (3.5mm) the popping does not continue.
I may have to try this on my surround speakers, which do use jacks, but it bothers me if I have to resort to speakers when I depend on a headset/mic setup. Per my own rules, talking on my fleet Teamspeak does not allow game-play on speakers if it would bleed through the mic, even with push-to-talk enabled. I won;t back down on my own rule just because I have an issue and inconvenience others who use my Teamspeak by blasting their ears with phaser fire.


Quote:
Originally Posted by threat21 View Post
ive been getting a popping sound out of my left rear speaker since this iteration of sto went onto tribble, and it was only on tribble while the game client was active, even in the background (where sound doesn't play from the game). I reported this, and looky it made its way into holodeck. Right now my game client is minimized and im getting a poping sound every few seconds out of my left rear speaker.
The same happens to me in what I described above. I can turn sound all the way down in game . . . popping still continues. Minimize the game . . . popping still continues. I am glad folks have replied here - I really did think based on forum searches and Google that I was the only one with this issue.


Quote:
Originally Posted by ufpdewolfe View Post
I would try updating your audio drivers if possible. Also are you on a laptop? Is there any performance monitoring software running that measure cpu usage and other stats of the computer?
Considering this issue occurs on multiple headsets of multiple makes and designs, I doubt it is the drivers. I always use the latest drivers from each manufacturer. I did check and there is new software from Logitech for the G35, so i am now updated to version 8.46.27. The problem, however, still persists.

Not on a laptop. I am running this on a desktop with the following configration:
  • Microsoft Windows 7 Ultimate 64-bit SP1
  • Intel Core i7 Extreme 975 @ 3.33GHz w/Bloomfield 45nm Technology
  • 24.0 GB Triple-Channel DDR3 @ 801MHz (9-11-11-28)
  • ASUSTeK Computer INC. P6T7 WS SUPERCOMPUTER (LGA1366)
  • Matrox TripleHead2Go Digital Edition (5040x1050@59Hz) powering three 24" monitors off of an ATI Radeon HD 4870 X2 (ATI) with CrossFire Disabled
  • Logitech G35 Headset

Quote:
Originally Posted by namtarc View Post
I also have a Logitech G35 and am experiencing the same problem. Will experiment tomorrow and see if I can find a fix.
Anything you find out and can contribute here would be GREATLY appreciated.

Quote:
Originally Posted by zombiedeadheaded View Post
Disable the Surround Sound effects, and your problem will disappear.
In the steps I took listed above, this is one of the steps that I took (See Step 3). Unless you know of a different way to disable surround, doing so through Windows 7 sound configuration is the official way to do so. Also, it should be noted that I have also tried this and had the same issue with two former headsets, neither of which had surround sound on them. They were just regular USB headsets.
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.

Last edited by fazemladaiya; 05-22-2013 at 08:51 AM.
Lt. Commander
Join Date: Apr 2013
Posts: 162
# 9
05-22-2013, 09:08 AM
Theres a button on your headset.
Captain
Join Date: Jun 2012
Posts: 955
# 10
05-22-2013, 09:29 AM
Just throwing it out there: Is your cell phone nearby? It will cause popping sounds in your speakers just from proximity. Not sure about headsets.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 08:52 PM.