Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 Cannot log in to STO look here !
01-18-2010, 10:06 AM
Good morning STO open beta members,

We have been getting reports from users stating that they are getting disconnected from the servers during login and map transfers. Below are some steps we are taking to solve this issue.

1) We're increasing server capacity. We have new machines coming in to add to the server, and we've put a rush order on them. We're going to bring them online as soon as we can.

2) We're working on software solutions as well. Our development team is working night and day to be able to get as much power as we can from each machine, and we're focusing on increasing capacity, and server stability.

For now, all we can say is please keep trying. You never know when you might be able to get in!
Thank you for your patience, thank you for your support, and thank you for your interest in Star Trek Online!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-25-2010, 02:31 PM
If you are experiencing "Timed out connecting to Login server" or "Disconnected from Account Server".

Try this.

Start up the Launcher.

Click OPTIONS in the top of the page

Ensure that NONE is set for the PROXY

Click OK

Log in and see if that works.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 07:48 PM.