Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-18-2010, 03:34 PM
Same issue, this is posted several times, no dev input yet. I have submitted a bug report.

I have tried to remove and reinstall a few different drivers, seems to be more of a hit/miss thing with ATI users. 4870 here.

Will be trying to enable vsync and will be futzing with a few settings if I can log in again, have not been able to since Sat.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-18-2010, 03:41 PM
Quote:
Originally Posted by agentgrape
I had less problems with catalyst 9.10, mostly no problems other than flashing on the startup screen on first run.

I decided to give 9.12 a try and I find now that I have more crashing issues but only on ground combat. Haven't had a crash in space yet.

One of the main missions is pretty bad, rescue a researcher, I can't seem to complete it without crashing and having to start from scratch.
If you're having crash issues with ground combat only, try disabling Dynamic Lighting. That has solved the issue for a lot of people who crash primarily on the ground, including myself.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-18-2010, 04:31 PM
Quote:
Originally Posted by Wrathboner View Post
thanks honki,

It's at least a little comforting to know I'm not the only one suffering with this issue. Let's just hope they get it sorted out or this game is goning to fail before it hits the shelf!
other question: your 4870 has 512 mb graphic memory?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-18-2010, 04:55 PM
I have a gig of memory on my 5850, still crashes. Put on vertical sync, still crashes. Haven't tried dynamic lighting.

I want to read some feedback from the devs so we know what to test! This is like a hit or miss system, could these random restarts damage my computer?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-18-2010, 05:01 PM
Quote:
Originally Posted by tritium4ever View Post
If you're having crash issues with ground combat only, try disabling Dynamic Lighting. That has solved the issue for a lot of people who crash primarily on the ground, including myself.
Thank you, I will try this. I was certain there is a specific setting (or few of them) causing this, since the crashes stop when I turn the graphics slider to 1/3, so something obviously gets turned off.

Will try this tomorrow, have to sleep now!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-18-2010, 05:04 PM
Quote:
Originally Posted by Kalthios
I have a gig of memory on my 5850, still crashes. Put on vertical sync, still crashes. Haven't tried dynamic lighting.

I want to read some feedback from the devs so we know what to test! This is like a hit or miss system, could these random restarts damage my computer?
Tried this: http://forums.startrekonline.com/sho...2&postcount=64 ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-18-2010, 05:13 PM
No I don't use ATI Tray Tools. I remember messing with nhancer long ago. Doing all that testing takes too much time. I tried using Tray Tools once, had some compatibility problems with my system, most likely due to have VS 2008 installed. Haven't tried to get it going again. I haven't needed it, all my games work perfectly, other than STO.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-18-2010, 05:27 PM
Quote:
Originally Posted by Kalthios
No I don't use ATI Tray Tools. I remember messing with nhancer long ago. Doing all that testing takes too much time. I tried using Tray Tools once, had some compatibility problems with my system, most likely due to have VS 2008 installed. Haven't tried to get it going again. I haven't needed it, all my games work perfectly, other than STO.
Yeah, maybe all your other games work fine, but as you said: SOT doesn't! I have the same problem: all my games except STO, WAR or Champions online working fine. Those three games causes the same problem and i dont know why. What i figured out is, that it could be my system compability with my grafic card. If i change my card and install my older nvidia, i have no problems playing those games.
Sure, trying all those alternatives takes time, but sometimes, it's the only way to play, before the defs condescend to answer your bug report or get a fix online...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-18-2010, 06:02 PM
Quote:
Originally Posted by tritium4ever View Post
If you're having crash issues with ground combat only, try disabling Dynamic Lighting. That has solved the issue for a lot of people who crash primarily on the ground, including myself.
This fixed my ground crashes as well.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-19-2010, 01:28 AM
Quote:
Originally Posted by Kalthios
No I don't use ATI Tray Tools. I remember messing with nhancer long ago. Doing all that testing takes too much time. I tried using Tray Tools once, had some compatibility problems with my system, most likely due to have VS 2008 installed. Haven't tried to get it going again. I haven't needed it, all my games work perfectly, other than STO.
True I don't need ATT for all other games, but since Cryptic favors Nvidia over ATI I use ATT and it (kinda unfortunally) DOES work!
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:18 PM.