Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-18-2010, 04:16 PM
exact same problem, today crashes galore, first time since being in CB
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-18-2010, 04:31 PM
This is what I have tried to solve this issue. I have reinstalled (twice), turned on Vertical Sync, turned off Dynamic Lighting, and configured max fps to 60 fps. I did these from suggestions on the forums about over-heating and crashing issues.

I can replicate this issue by going to the Ground Resource Battle in the neutral zone (don't remember the name orta something) and then beaming up to sector space (although it has happened in other places). If my character shows up in sector space without her ship it is likely to crash within a few seconds. This issue started occurring last night and is constant today. I am unable to play the game at the moment and from reading the board others are having similar crashing issues although not exactly the same (some never get past the loading screen).

Below is a copy of what I put into the bug reporter but I got "Unknown" for a ticket ID. I hope Cryptic is getting these.

"I have been having this crashing problem a lot since last night. From what I can tell when I beamed down to a ground area and beam up to my ship after the loading screen, if I see my character floating in space without the ship, there is a good chance that the game will crash.

I have done 2 reinstalls of the software and tried suggestions by the community but nothing seems to work. Other games such as Champions Online seem to work fine so I find it hard to believe that its a hardware issue with my PC.

I replicated/tested this issue by going to the Ground Resource battle (forgot the name of the system) and played around there for a little bit with no issues. As soon as I beamed up to my ship I saw my charcter floating in sector space and then the game crashed. Please fix."


Edit: Oh and the approx. time of the crash was 4:15 PM MST.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-18-2010, 05:07 PM
Yeah, this is more than a tad irritating. I could deal with all the other issues, even the glitch of showing up with the wrong avatar for a few mins occasionally. But now that it is crashing along with that bug it is a little much. I just wish there was some notifications about these kinds of things on the forums here. We have no idea if Cryptic is even working on it.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-18-2010, 05:38 PM
I have been having this exact same problem. It started a couple of days ago prior to that the game never crashed. Good to know I am not the only person.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-18-2010, 05:42 PM
I am having the same problem. It just started today.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16
01-18-2010, 05:47 PM
Just started getting this issue today too, beam from ground to sector, character standing in space, hangs with sound loop rather than ctd. I have not altered any settings before getting this issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-18-2010, 05:54 PM
I also saw this issue starting yesterday. If I spawn into sector space as my avatar, I now crash 100% of the time.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-18-2010, 07:16 PM
bump... 10 characters
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-18-2010, 07:32 PM
Aye,

This is a big problem now it seems, multi-tiered mission of Kuvah'Magh it's happen to me, at the same time too, when exiting ground back to space.

Well my patience is done, at least for the night as it's the 3rd straight time I've tried to play that mission and it's crashed, haha.

Perhaps that shard restart to fix some PvP issue caused a problem to this as well?

hope it gets fixed soon.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-18-2010, 07:36 PM
just started havign this issue tonight. Same as op if i go from ground to space and i see a man instead of ship i get crashed to DT then when i get back in i get message that i am leaving the map in 10 seconds.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 03:49 PM.