Lt. Commander
Join Date: Dec 2007
Posts: 120
# 1 reinstall - hahaha
01-16-2010, 06:11 AM
downloaded the game from direct2drive. After the installation was successful, I played, then there was an Update I guess, but my launcher did not want to download it, instead just crash.

when reinstalling the game, i did not notice, that most of the files were gone (7.65 GB -> 200 MB), and the launcher started to "update" by downloading ~5 GB with a incredible speed of around 200kb/s or less.

So i guess reinstalling is not wanted by cryptic??? I don't like getting files I downloaded deleted under my fingers! And it's immensly frustrating! Now I download the game once again ... 1.8 MB/s.

I really really hope, you reconsider you're upgrade / install policy ... maybe just ask something like "your freakin' harddrive might be full, do you want us to remove all the files you possibly will need in a day or two and then wonder why the launcher has to download more than 5 GB?"

I think, that is an issue I'm having already ...
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-16-2010, 12:06 PM
I too did a reinstall. I noticed that the game files are actually located at:

C:\Users\Public\Games\Cryptic Studios

One weird thing I noticed is that "Install Files" are missing. They are now 200 megs. I download the installer and its gone. That is odd.

My updater wants to download 10 gigs of data... I will try to fix this because it will take me about 15-20 hours to download 10 gigs. If I find something Ill post it here.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3 Fixed It!
01-16-2010, 03:15 PM
I found out how to beat th 10 gig patch. I have windows 7 so I dont know if this will work for other versions of windows.

I took the folder located at: C:\Users\Public\Games\Cryptic Studioss and I copied it to: C:\Program Files (x86)\Cryptic Studios
I overwrote EVERYTHING. Then I launched the updater and it downloaded 1 little file and now I can play! YAY!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-18-2010, 02:10 PM
i "fixed" the problem ... after re-downloading ... by copying the installation folder to a junk-folder, from which I installed ... and which the installer could delete as much as it wants ...
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 02:36 PM.