Go Back   Star Trek Online > Support > Gameplay Bug Reports
Login

Notices

Reply
 
Thread Tools Display Modes
Lt. Commander
Join Date: Dec 2007
Posts: 120
Everytime I get out of a mission tonite, I'm not rezing as a ship and game crash, frozing... it's the third time tonite... and think it won't be the last.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 2
01-18-2010, 03:10 PM
I had that happen to me a bunch of time Sunday. WIsh I knew why.....I submitted reports on all of them (although my last one said something like, WTF, as it was the 6th time in two hours). Thankfully I was able to resume the missions when I was (finally) able to log back in.

Doubly frustrating considering the login issues, too.......
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 3
01-18-2010, 03:18 PM
This happens to me as well, though not just when exiting a mission. It happens whenever I beam up and into space as a flying dude after a few seconds. Client crashes, I submit the same thing, with again annotated on there.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 4
01-18-2010, 03:24 PM
Wasworknig fine for me all day until the server started to get full.

So i guess its a problem coming from that issue.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 5
01-18-2010, 04:17 PM
This has been happening to me as well, I submit a bug report as soon as it registers a code, and try to relog. But it does get annoying, especially because the launcher insists on verifying my files after every crash, then I have to wait 15-20 minutes just to get back in-game.

I take this with a grain of salt, because it IS beta, but every time I transition from ground to space or vice versa, I'm bracing for a crash. The sad part is I'm rewarded with a crash several times a day.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 6
01-18-2010, 04:49 PM
Same here. Every time I beam up from an Away mission, I seem to show up as my character, then the controls look like they're trying to reset to space, and the client crashes.

Never happened to me before today. In fact, I hadn't had any client crashes until today. Disconnects, sure, but no crashes.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 7
01-18-2010, 04:51 PM
i have this prob all day as soon as i finish a mission i get booted then it takes me 20-30 mins to log back in cos sever busy or not allowed at this time it has taken me all day to do 3 mission line's
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 8 me too
01-18-2010, 04:56 PM
I have the same problem in a way. I beamed to a planet in the delta volanis cluster but of course my ship was on the surface with no away team. Then I beam back to the ship, or actually my character is in space instead of my ship. But somehow I am back in the vulcan sector instead of the delta volanis cluster. After a few seconds the game crashes and of course to get back in I have to wait for all of the files to be checked. It seems the man in space/ship on land with no away team has mutated into something a lot worse.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 9
01-18-2010, 05:20 PM
Quote:
Originally Posted by royobannon View Post
This has been happening to me as well, I submit a bug report as soon as it registers a code, and try to relog. But it does get annoying, especially because the launcher insists on verifying my files after every crash, then I have to wait 15-20 minutes just to get back in-game.

I take this with a grain of salt, because it IS beta, but every time I transition from ground to space or vice versa, I'm bracing for a crash. The sad part is I'm rewarded with a crash several times a day.
You can cancle the verify, and still start the game, you don't have to wait for it every time. I usually let it verify every time i get a new 'type' of crash, just to make sure its not file related.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 10
01-18-2010, 05:58 PM
This started for me today too. I have had the glitch of being a dude in space or a ship on the ground since OB started, but this crashing when beaming up to the dude in space is new and REALLY irritating. It would be nice to see some info from cryptic on this.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 01:17 PM.