Lt. Commander
Join Date: Dec 2007
Posts: 120
# 11
01-19-2010, 09:30 AM
Quote:
Originally Posted by repsycho View Post
Im playing games (using gamer XPS-7 computer) with much harder engines wich require much more powerfull computers than STO with DX10 and they are working perfectly with highest possible settings , And also already tried every possible step to resolve it. Getting kinda tired from all these smart fellas who think they knew everything.
Bottom line its not a hardware issue.
"Getting kinda tired from all these smart fellas who think they knew everything.
Bottom line its not a hardware issue."


Kinda hypocritical statement there. First condemning those for thinking they know everything, then following up with a "I know everything" comment.

I have a nVidia GTX260. Full settings in a 1680x1050 resolution, full screen. Can run it for hours without a problem. And haven't rebooted my computer in over 3 weeks.

Sounds like it could be a hardware issue. Try tweaking your GPU fan settings to run at max the whole time. See if that helps.

Also, possibly check your case airflow. Wires, dust, etc.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 12
01-19-2010, 09:32 AM
Don't know what drivers you are using but I'm using 195.62 without blackscreening or overheating issues. May want to give them a shot.

Something to note is that my gts250 won't throttle the fan. It will always run at about 30-35% so I just use Riva Tuner to crank it up to 100% when I play. I can't say if that will fix your problem but its worth a shot.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 13
01-19-2010, 09:48 AM
2 Taywin - Read posts before post message
Quote:
Originally Posted by repsycho View Post
I afraid there wont be relieved people at the cryptic , i just installed the new drivers only took me 5 mins
to figure out on the mining colony mission , my Video Card got overheated again and i got a Black Screen with the music on the back ground as usuall , Overheating//Black screen issue HAS NOT BEEN RESOLVED
the problem remain , waiting for any further news..
2 Baroness
im using Dual GTX 295 with 2100 x 1399 resolution most games
my computer is half open atm i feel the video card with my bare hands when game isnt working or im playing something else its Freezing inside the case and video card is cold , i visually see every component and fan constantly inside my computer how does it work and whats happening , when i run sto just in the main menu its overheating and afterwards black screen , lol i even tried 800x600 resolution in save mode without shadows without anything and still black screen.
try playing age of conan or at least look short movie http://www.youtube.com/watch?v=I1X_zeFs9_4
i used to play it serveral months and after this try to tell me im having hardware issues please
as i said i tried everything why do i have to repeat my self ?
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 14
01-19-2010, 10:25 AM
Im not having too many issue's the odd thing here and there I will try the new drivers I have a GTX 280 1GB and I will say that I have noticed when playing STO the fans spin up to 100% which is the first time I've seen them do that and I play alot of games on max settings eve online being one of them (Eve online well known for cooking GFX cards) But I can see STO cooking my card something is not right with the coding of the game.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 15
01-19-2010, 11:01 AM
repsycho, here's something you might want to try:

Taken from this post about heating issues:

it seems that the heat issue is being caused by the game having an unrestricted FPS cap.

When I type /maxfps then hit enter, my game returns 0.00000, which usually means unrestricted.

If that is indeed the problem, then what you will need to do is either enable Vsync and/or in the chat window, type /maxfps 60 then enter. If your monitor refresh is 75, try 75.

If overheating still continues, you should be able to drop it down to 40, maybe 30, and that should solve the heating problems.

Also, i am unsure if its related but I'd change it anyway, under the Video section of the settings and under troubleshooting, turn off the framerate stabilizer and auto frame rate stabilizer. Anything that messes with stuff dynamically sounds dodgy to me...


Hope this helps!!
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 16 nvidia
01-19-2010, 05:00 PM
the drivers worked better but sad to say still loading slowly then unplayable slow motion
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 17
01-19-2010, 05:44 PM
These drivers have SIGNIFICANTLY improved my odd stuttering issues. I normally get 35-50 FPS with odd bursts of laggy performance. Well those are gone. These drivers are great! Get them if you are and Nvidia user and are having odd lag issues.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 18
01-19-2010, 05:55 PM
These drivers does not work on Windows 7 64-bit.

Installed them once = constant driver crash at desktop

Unistalled and installed again = bluescreen after 2 minutes at desktop (something about displowfilter.sys failing)


I'm going back to my old drivers that hopefully still works.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 19
01-19-2010, 05:55 PM
Quote:
Originally Posted by repsycho View Post
2 Taywin - Read posts before post message


2 Baroness
im using Dual GTX 295 with 2100 x 1399 resolution most games
my computer is half open atm i feel the video card with my bare hands when game isnt working or im playing something else its Freezing inside the case and video card is cold , i visually see every component and fan constantly inside my computer how does it work and whats happening , when i run sto just in the main menu its overheating and afterwards black screen , lol i even tried 800x600 resolution in save mode without shadows without anything and still black screen.
try playing age of conan or at least look short movie http://www.youtube.com/watch?v=I1X_zeFs9_4
i used to play it serveral months and after this try to tell me im having hardware issues please
as i said i tried everything why do i have to repeat my self ?

have you tried running furmark or atitools artifact checking setting to see what temps you get or if you get errors? becaues software in itself will not make your pc overheat. buggy and make you crash, or crash because of crappy cooling, yes.

just becasue other games are more heavy on the pc doesnt mean they utilize the same things as sto does, so temps can be different when comparing to other games, im amazed people dont realize this.
Lt. Commander
Join Date: Dec 2007
Posts: 120
# 20
01-19-2010, 09:09 PM
Quote:
Originally Posted by Enterprise-D View Post
These drivers does not work on Windows 7 64-bit.

Installed them once = constant driver crash at desktop

Unistalled and installed again = bluescreen after 2 minutes at desktop (something about displowfilter.sys failing)


I'm going back to my old drivers that hopefully still works.
I'm running Windows 7 64-bit and 196.21 successfully.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:13 PM.