Ensign
Join Date: May 2013
Posts: 1
# 21 wow...
05-29-2013, 06:17 AM
Kinda good to see I'm not the only one with this issue,

Wanted to try STO again after the expansion, my accounts didn't link properly and i've spent the last 4-5 days waiting to get a ticket reply,

I'm honestly shocked how horrid the customer service is....
Lieutenant
Join Date: May 2013
Posts: 40
# 22
05-29-2013, 06:36 AM
But hey, at least we have friendly moderators censoring this thread. Instead of anyone trying to help PAYING customers to actually have the service they are entitled.

Two weeks and counting now, only response has been "We are aware there is a logon queue..." after days, which means no one actually even read my ticket at that point.
Ensign
Join Date: May 2013
Posts: 1
# 23
05-29-2013, 10:18 AM
I have the same issue. I have a STO Cryptic account with 4 characters on it that I paid for gold status. When I try to link the Cryptic account to my newly created PW account, I get an error message that that "account is already linked to another account." I sent a ticket in last week. I suspect the problem is I created the PW account to play Neverwinter.

Anyway, I paid for a gold subscription for Cryptic that I cannot access and I cannot access my characters.

Is there anyway for us to escalate this?

Thanks.
Career Officer
Join Date: May 2013
Posts: 4
# 24
05-29-2013, 11:03 AM
I gave up waiting for customer service to do something. Instead I logged into the STO site with my Cryptic account and when it asked me if I had an existing PWE account this time I selected no. It then prompted me to create a new PWE account (I used an alternate e-mail address from my prior PWE account), and linked just fine. Was able to log in with all my old characters, lifetime sub, vet rewards, etc.
Lieutenant
Join Date: May 2013
Posts: 40
# 25
05-29-2013, 12:25 PM
Quote:
Originally Posted by opulence00 View Post
I gave up waiting for customer service to do something. Instead I logged into the STO site with my Cryptic account and when it asked me if I had an existing PWE account this time I selected no. It then prompted me to create a new PWE account (I used an alternate e-mail address from my prior PWE account), and linked just fine. Was able to log in with all my old characters, lifetime sub, vet rewards, etc.
I had that thought, but my PWE account and my Cryptice account are of the same name, and on the same email address, so it always logs into the pwe account.
Ensign
Join Date: May 2013
Posts: 9
# 26
05-29-2013, 01:30 PM
Quote:
Originally Posted by malwiz View Post
I had that thought, but my PWE account and my Cryptice account are of the same name, and on the same email address, so it always logs into the pwe account.


Mine too.
Ensign
Join Date: May 2013
Posts: 2
# 27
05-29-2013, 01:59 PM
Quote:
Originally Posted by opulence00 View Post
I gave up waiting for customer service to do something. Instead I logged into the STO site with my Cryptic account and when it asked me if I had an existing PWE account this time I selected no. It then prompted me to create a new PWE account (I used an alternate e-mail address from my prior PWE account), and linked just fine. Was able to log in with all my old characters, lifetime sub, vet rewards, etc.
Tried it and it works, thanks a lot !
Career Officer
Join Date: May 2013
Posts: 4
# 28
05-29-2013, 04:00 PM
Quote:
Originally Posted by malwiz View Post
I had that thought, but my PWE account and my Cryptice account are of the same name, and on the same email address, so it always logs into the pwe account.
Just theorizing here.

But do both accounts use the same password? Though both accounts have the same name, if the passwords are different you should be able to use the Cryptic password to login and it'll prompt you to link. If the passwords are the same you should be able to go through the password recovery in order to change it to something else.

Or perhaps change the e-mail address of your current PWE account to an alternate e-mail? Then you'd sign in with that account's e-mail address and not the PWE account name.

If nothing else it's worth a shot. Hope this gets resolved for you guys soon.

And glad I could help paracantus.
Ensign
Join Date: May 2013
Posts: 9
# 29
05-29-2013, 04:09 PM
Dont forget to include the following info in your ticket to make it easier to find your account.


PWE registered Account Name:
PWE registered Nickname:
PWE registered Full Name (First, Last):
PWE registered Account's Current Registered Email Address:
PWE registered Date of Birth:
PWE registered Country:
PWE registered Secret Question and Answer:
PWE registered IP address (go to www.whatismyipaddress.com to get this):
E-mail address you would like placed on the account:
Lieutenant
Join Date: May 2013
Posts: 40
# 30
05-29-2013, 06:28 PM
Quote:
Originally Posted by opulence00 View Post
Just theorizing here.

But do both accounts use the same password? Though both accounts have the same name, if the passwords are different you should be able to use the Cryptic password to login and it'll prompt you to link. If the passwords are the same you should be able to go through the password recovery in order to change it to something else.

Or perhaps change the e-mail address of your current PWE account to an alternate e-mail? Then you'd sign in with that account's e-mail address and not the PWE account name.

If nothing else it's worth a shot. Hope this gets resolved for you guys soon.

And glad I could help paracantus.
Unfortunately when I use the password for the cryptic account it just fails to login, bad password.

From my end, its as though my account doesn't exist anymore.

Over two weeks waiting now, and yes I included all of the suggested information and then some.
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 06:10 PM.