Rihannsu
Join Date: Jun 2012
Posts: 164
# 11
05-26-2013, 12:56 PM
Quote:
Originally Posted by bughunter357 View Post
they fixed this issue with most ships but I am thinking the Valdore was missed
Oh wow. Yes. Sorry, all my wording is off in all of my posts!!!

I watched a Mogai float away from me just now and it stayed fine on textures. I thought "WTF"? So I floated closer to the flotilla and took in detail. It's the Valdore doing this, NOT the Mogai! I am about to correct all of my posts to replace "Mogai" with "Valdore"
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.
Career Officer
Join Date: Jan 2013
Posts: 301
# 12
05-26-2013, 12:57 PM
Quote:
Originally Posted by bughunter357 View Post
they fixed this issue with most ships but I am thinking the Valdore was missed

Just confirming that both mine and my girlfriends Valdores suffer with white wing syndrome.

Sig by my better half.
Rihannsu
Join Date: Jun 2012
Posts: 164
# 13
05-26-2013, 01:05 PM
Quote:
Originally Posted by donutsmasher View Post
Just confirming that both mine and my girlfriends Valdores suffer with white wing syndrome.
We just ran more tests as well. He is running Valdore Engines. I am running Mogai engines. His Valdore engines suffer the same fate, but to him my Mogai engines are just fine - only my wings suffer. So if any Dev reads this, you may want to look into the wings and engines of the Valdore.
Fazemladaiya - proven to be THE friendliest guy on the gaming forums.
My Graphic Design Specs. Gaming computer specs coming soon once she is built.
Survivor of Romulus
Join Date: Jun 2012
Posts: 129
# 14
05-26-2013, 01:12 PM
Yes, I can confirm that too -- it is indeed the Valdore model that's going white on me here too.
Live long, and prosper.
Captain
Join Date: Jun 2012
Posts: 692
# 15
05-26-2013, 01:17 PM
I had this happen yesterday with Charva's ship. It was white, right up until I flew really close to it, then the texture loaded. Only ships I've ever seen this happen to.

This character is why I don't play my Romulan any more. Tovan Khev is NOT my BFF! Get him off my bridge!
Rihannsu
Join Date: Jun 2012
Posts: 811
# 16
05-26-2013, 01:21 PM
I've noticed it too.

It looks like an issue with LOD models, because it will come and go depending on your distance from the ship.
Captain
Join Date: Jun 2012
Posts: 1,005
# 17
05-26-2013, 01:29 PM
Yeah, I remember Taco mentioning that the textures on everything now change resolution depending on how far you are from them. This sounds like the lower-res textures for the Mogai are bugged and disappear instead of change.

I, too, have seen this happen in missions with players flying Mogai warbirds.
Lieutenant
Join Date: Aug 2012
Posts: 52
# 18
05-26-2013, 01:44 PM
I have noticed this, but I never really paid much attention to it, so I have no idea of any specifics.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off


All times are GMT -7. The time now is 05:47 AM.